• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Problem with flashing clockwork recovery

1 post in this topic

Posted

HUGE PROBLEM PLEASE HELP: I'm trying to root my phone for custom ROM installation but for some reason I can't install clockworkmod recovery on my San Francisco II. I've tried all the recoveries listed in the sticky topic in this section and every time is that the phone goes through instalation (everything shows as OK when I run adb from the command window) as described in the recoveries guide but then after final reeboot the ROM manager still has an option called 'flash clockworkmod recovery' visible, ask to install clockwork recovery if I try to do anything and doesn't want to boot into recovery? Does anyone have any idea whats going on or what I could be doing wrong? I'm on the verge of going berserk and smashing my phone against the wall as I spent most of yesterday struggling with this and still nothing. Any help will be greatly appreciated!!!!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.