Jump to content
carrthee89

[ROM][JB][SHENDU]-04-12-2012

Recommended Posts

Same problem,no mobile data

Edited by Nandosl59

Share this post


Link to post
Share on other sites

Hi, I have also data fail. With VodafoneCZ SIM cards I have no Internet connection, with SIM from T-MobileCZ I'm connected with no problem. On other ROMs is everything OK.

Share this post


Link to post
Share on other sites

There's going to be some really tiny internal difference that only GSM experts will actually understand, ultimately it's something missing in the RIL class (he uses a slightly different one but functionally it's obviously the same).

Share this post


Link to post
Share on other sites

There's going to be some really tiny internal difference that only GSM experts will actually understand, ultimately it's something missing in the RIL class (he uses a slightly different one but functionally it's obviously the same).

can we fix it ?

Share this post


Link to post
Share on other sites

has anyone managed to get overclocking to work in this ROM. I have flashed both genokolar and omegamoon kernels but the ROM doesn't seem to boot.

Share this post


Link to post
Share on other sites
has anyone managed to get overclocking to work in this ROM. I have flashed both genokolar and omegamoon kernels but the ROM doesn't seem to boot.

It comes with an oc kernel no?

Share this post


Link to post
Share on other sites

It comes with an oc kernel no?

it does seem to over clock but when I put my phone to sleep it returns back to the normal frequency, is there a fix for this bug? I over clock it to 1.228 but then returns to 1008

Share this post


Link to post
Share on other sites

it does seem to over clock but when I put my phone to sleep it returns back to the normal frequency, is there a fix for this bug? I over clock it to 1.228 but then returns to 1008

Yeah mine does the same

Share this post


Link to post
Share on other sites

has anyone managed to get overclocking to work in this ROM. I have flashed both genokolar and omegamoon kernels but the ROM doesn't seem to boot.

Did you flash the *kernel* or the boot.img?

The latter will break Jelly Bean, as you're flashing an ics boot.img to Jelly Bean, which requires some extra stuff.

Share this post


Link to post
Share on other sites

Did you flash the *kernel* or the boot.img?

The latter will break Jelly Bean, as you're flashing an ics boot.img to Jelly Bean, which requires some extra stuff.

I flashed the genokolar kernel but then rom doesn't boot :-( have not tried to flash boot.img

Share this post


Link to post
Share on other sites

I flashed the genokolar kernel but then rom doesn't boot :-( have not tried to flash boot.img

that's a boot.img dude. You can't use that on/for JB ;)

Edited by Ludak021

Share this post


Link to post
Share on other sites

that's a boot.img dude. You can't use that on/for JB ;)

Oh ok, thanks for pointing it out wasn't so sure ^_^

Share this post


Link to post
Share on other sites

Just tried original link and there's a build from 28-10. Im running it now and everything but camera works. Its quite smooth and best jb ive run:D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×