• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Super swaps!

1 post in this topic

Hi there :)

I bought an Ainol Novo 7 "Tornados" recently, but I couldn't get the WiFi to go further than 5 metres. Then, last night, my friend called me and told me he had bought an Archos "Arnova 8C G3", but it would not charge OR boot. Well, he brought it over, and I tried and tried to re-flash the firmware - he paid £24 all-in for it - but to no avail. Anyhow, later this afternoon he called me and we agreed I'd be willing to risk a punt on his (then) broken Arnova, in exchange for my *working and warranteed* Ainol... which he agreed to.

Well lo and behold, I have now figured out what the issue is with the Arnova; it has a slightly loose or possibly dirty power jack socket - goodness knows why they need a SEPARATE jack to charge it - everyone else seems to manage okay by designing micro USB to do that, but anyhow... it seems I have now found a working, correct and updated firmware "update.img" for the Arnova, and installed it and it now charges, boots and works A1!

It seems to be the month for swaps and free upgrades! :D


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.