Kseliozm

[ROM][JB][Android 4.1.2] AOKP BUILD 5 [UPDATED 23.10.2012]

Recommended Posts

Kseliozm    9

This is my port of Android Open Kang Project for ZTE Blade

Current version AOKP BUILD 5

ROM is based on CM10 4.1.2 JellyBean and KonstaT kernel

Recommended Partition: 180MB

ROM is multilanguage

post-985000-0-73130800-1350918896_thumb.post-985000-0-16388600-1350918903_thumb.post-985000-0-82534300-1350918907_thumb.

> AOKP build 4 ( 22/10/2012): https://dl.dropbox.c..._22.10.2012.zip

* Initial build, everything that works in CM10 is also working in this build.

> AOKP build 5 ( 23/10/2012): http://www30.zippyshare.com/v/12151998/file.html

* Synced with latest AOKP sources

* Mobile data transfer bug fixed

> GAPPS with Google Now and Voice Search: https://dl.dropbox.c...KP_KSELIOZM.zip

> RIL fix: http://www9.zippyshare.com/v/9828686/file.html

Personally I think this release is a lot faster than CM10 (for our device).

I'm not responsible for any damage caused by installation this ROM.

Thanks to: KonstaT and AOKP Team.

Edited by Kseliozm

Share this post


Link to post
Share on other sites
slumslayer    5

I've had four one bug so far :

- Home button does nothing.

- So does the settings button in the notification pull-down menu.

- I don't get any notifications

- com.android.phone keeps crashing at startup

Anyway, thx for this rom, it does feel less laggy indeed and has a lot of options. I hope you can fix those :)

Edited by slumslayer

Share this post


Link to post
Share on other sites
slumslayer    5

I haven't any of your bug.

My system partition is full and not everything was installed as I'm missing Play store and other apps. I'm trimming it down and installing again to see if it fix it.

160mb is not enough to install this rom + gapps.

EDIT : Everything is working now except com.android.phone that still keeps crashing whenever it tries to connect to data network.

D/ConnectivityService(  312): ConnectivityChange for mobile: CONNECTED/CONNECTED

W/dalvikvm( 3123): threadid=23: thread exiting with uncaught exception (group=0x40ab6300)

E/AndroidRuntime( 3123): FATAL EXCEPTION: GsmDC-1

E/AndroidRuntime( 3123): java.lang.IllegalArgumentException: key.length > 31

E/AndroidRuntime( 3123):  at android.os.SystemProperties.get(SystemProperties.java:55)

E/AndroidRuntime( 3123):  at com.android.internal.telephony.DataConnection.setLinkProperties(DataConnection.java:590)

E/AndroidRuntime( 3123):  at com.android.internal.telephony.DataConnection.updateLinkProperty(DataConnection.java:617)

E/AndroidRuntime( 3123):  at com.android.internal.telephony.DataConnection.access$300(DataConnection.java:64)

E/AndroidRuntime( 3123):  at com.android.internal.telephony.DataConnection$DcDefaultState.processMessage(DataConnection.java:706)

E/AndroidRuntime( 3123):  at com.android.internal.util.StateMachine$SmHandler.processMsg(StateMachine.java:895)

E/AndroidRuntime( 3123):  at com.android.internal.util.StateMachine$SmHandler.handleMessage(StateMachine.java:756)

E/AndroidRuntime( 3123):  at android.os.Handler.dispatchMessage(Handler.java:99)

E/AndroidRuntime( 3123):  at android.os.Looper.loop(Looper.java:137)

E/AndroidRuntime( 3123):  at android.os.HandlerThread.run(HandlerThread.java:60)

W/ActivityManager(  312): Process com.android.phone has crashed too many times: killing!

Edited by slumslayer

Share this post


Link to post
Share on other sites
ufizo    40

build 5 got out today, if you compiled from sources recently, there wont be many changes, but still...

Share this post


Link to post
Share on other sites
b3rvirus    8

great rom

160mb not enough to install rom + this gapps: confirmed

with 185mb partition, I have 10.66mb free..

use 180mb partition

Share this post


Link to post
Share on other sites
Hack3rr    7

The rom is smooth an less laggy but I too have the "Process stopped working bug @ startup" So I would like you to fix that!

Some other bugs I noticed!

1. After changing the lockscreen triggers, it doesnt actually change!

2. In lockscreen, pulling down the AOKP icons list makes the rom control crash!

3. The Overclocking slider is really slow and VERY laggy. Please Make it normal drop down style!

4. Google NOW and Voice doesnt work! Thats the main reason I Installed this ROM.

Waiting for the last bug to fix... if its not fixed by 2morro, m going back to PranoidAndroid!

Share this post


Link to post
Share on other sites
Kseliozm    9

It will not be fixed until tomorrow. I try to release a new version by the end of the week.

Google Now will not work until I fix data connection bug.

Edited by Kseliozm

Share this post


Link to post
Share on other sites
Hack3rr    7

It will not be fixed until tomorrow. I try to release a new version by the end of the week.

Google Now will not work until I fix data connection bug.

So do I have to use DATA ONLY for NOW? Or will it work on wifi too, and this data connection thing is effing things up?

Share this post


Link to post
Share on other sites
KonstaT    3,949

This is my build of Android Open Kang Project for ZTE Blade

First of all, this isn't your build of anything. It's my CM10 build on top of which you've ported AOKP apps and framework (from some unknown AOKP build). It's not built, it's not AOKP!

Personally I think this release is a lot faster than CM10 (for our device).

Personally I think that claims like that are always absolutely ridiculous and especially when you're doing a winzip job.

Share this post


Link to post
Share on other sites
Kseliozm    9

First of all, this isn't your build of anything. It's my CM10 build on top of which you've ported AOKP apps and framework (from some unknown AOKP build). It's not built, it's not AOKP!

Personally I think that claims like that are always absolutely ridiculous and especially when you're doing a winzip job.

OK, I changed build on port.

If it isn't AOKP. What is it ?

Share this post


Link to post
Share on other sites
vNa5h    105
This isn't aokp, this isn't cm10, this is spartaaaaa!!! xD
what a whack job

Share this post


Link to post
Share on other sites
Loren82    26

could you re-upload the gapps ? , I get error when downloading, thanks

Share this post


Link to post
Share on other sites
Hack3rr    7

yup! Google now is not working! I flashed the same GAPPS on PA build and it dint work der too.... guess it will never work!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.