mikeioannina

[DEV][ROM] RacerMod 1.7 [19/04/2013] CyanogenMod 7.2 port with 2.6.35.7 kernel & CWM Recovery 5.0.2.8

Recommended Posts

bollux78    0

Hello Mike

I was using 1.4 in my girl's phone, it was better than even racerboy's rom. Now using 1.6, gen1, mediafire file.

Simply outrageously fast and stable, I'm truly impressed, the phone we were thinking about selling or giving to someone is now full of life!

It rotates and loads the home screen faster than my S3 :)

Thank you man!!!

Edited by bollux78

Share this post


Link to post
Share on other sites
mikeioannina    210

Hello guys,

the kernel seems hard to port since ZTE had messed up the sources so much that some things require total rewrite of the drivers. I will continue updating the existing rom & kernel but don't expect many features & fixes since it's extremely hard to fix them. I don't know when I will release the new build, I will try to find some time since I'm busy with other things :)

Share this post


Link to post
Share on other sites
mikeioannina    210

New update will probably come this or next week.

I will close my VPS server & all my downloads will move to goo.im

Future updates will be managed with GooManager which will be integrated in the rom

Share this post


Link to post
Share on other sites

New update will probably come this or next week.

I will close my VPS server & all my downloads will move to goo.im

Future updates will be managed with GooManager which will be integrated in the rom

Really great news!

GooManager will make easier to update the rom!

Thanks again, mike!

Share this post


Link to post
Share on other sites
mikeioannina    210

New updates are built & being uploaded now

1.7 - 20130419

- Latest CM7 changes

- Trying some improvements in the touchscreen driver to avoid ghost clicks

- Integrated GooManager for future updates & removed RomManager and CM Updates notification

Download gen1 or gen2 according to your device. No more gen1 addon zip or single zip for both generations.

Share this post


Link to post
Share on other sites
mikeioannina    210

Carl/Freddo builds are online, Racer will be online in about 45 minutes from now

EDIT: gen1 updates are removed and will be uploaded again because I made some mistake. Expect them online in about 1-2 hours

Edited by mikeioannina

Share this post


Link to post
Share on other sites
jogjadroid    5

Carl/Freddo builds are online, Racer will be online in about 45 minutes from now

EDIT: gen1 updates are removed and will be uploaded again because I made some mistake. Expect them online in about 1-2 hours

thank's mike...

downloading now :D

Share this post


Link to post
Share on other sites
Mizahnyx    3

Thanks for your effort, Mike!

Just tested it on my Gen1 3.2 megapixel Racer.

Ghost clicking is worse than in 1.5-alpha that was what I was using before.

I can't type simple phrases on the keyword, random letters appear. :(

There is something I can do to help you?

Share this post


Link to post
Share on other sites
Mizahnyx    3

CHE00, swap can be used but you have to enable it by use of a terminal manually.

Anyone knows where is the part of the kernel that deals with the touchscreen tweaks? I remember there is another source code for ZTE kernel that I compiled, and when I flashed it, the touchscreen was working superbly (But neither 3D accel nor the accelerometer were working).

Edited by Mizahnyx

Share this post


Link to post
Share on other sites
CHE00    0

CHE00, swap can be used but you have to enable it by use of a terminal manually.

In the / system / etc / init.d / I added the file "21swapon" with text:

#!/system/bin/sh

swapon /dev/block/mmcblk0p3

echo 30 > /proc/sys/vm/swappiness

the command of "free" in a terminal shows 0 0 0

Tell me what am I doing wrong, how to correct?

The swap partition on the sd created by a third

Edited by CHE00

Share this post


Link to post
Share on other sites
Mizahnyx    3

Well i created the swapfile on my SD card. Didn't knew it was possible to create it on a partition in the phone itself.

I use 'cat /proc/meminfo' to check about the status of memory.

Share this post


Link to post
Share on other sites
CHE00    0

swap is checked up by a command

cat /proc/swaps

or

free

what numbers will you have shown after these commands?

It seems to me that you were mistaken about the swap

Share this post


Link to post
Share on other sites
equiliym    395

what numbers will you have shown after these commands?

that depends of the swap file you made.. when i do free i get:

total used free

204792 39040 165752

so at the moment, from my 200mb swap file image, i have 165mb free abd 39 used.. you can also make a smaller swap file, doesnt matter really

Share this post


Link to post
Share on other sites

i have install racermod 1.7 to my zte carl and the screen is rotate on the left, and the icon of the app of the screen is cut the letter. The touch screen is very sensitive and i have ghost click. I am sorry i dont have the rom install all over time. With no wifi and bluettoth i have stock rom.

Share this post


Link to post
Share on other sites
CHE00    0

so at the moment, from my 200mb swap file image, i have 165mb free abd 39 used.. you can also make a smaller swap file, doesnt matter really

Did a swap partition on 256 MB but can't connect it, tell me please how you connected the

Share this post


Link to post
Share on other sites
equiliym    395

Did a swap partition on 256 MB but can't connect it, tell me please how you connected the

open terminal emulator, use su for root access and type

swapon /path/to/swap.file[/CODE]

to turn it off just replace [u]swapon[/u] with [u]swapoff[/u]

also, if you have problems with that, try updating your busybox binary, you can do that via play store

Share this post


Link to post
Share on other sites
Archer_cn    14

Thanks for your work! Really amazing you're still on this since many not using Racer any more. We appreciate you work a lot !

Personally, I think the touchscreen would never be good, unless port a alternative driver from other resistant device(ZTE's or non-zte's).

Share this post


Link to post
Share on other sites
dantspet    0

Hi all,if you tell me somthing mike.I instal your rom to my zte racer2 gen2 with clockworkmod recovery,(wipe data/factory,wipe cache,format boot.cache, data,system,dalvik cache)all ok.Then try reboot system but never boot.What is wrong if you tell me.Thanks a lot.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.