Sign in to follow this  
Followers 0
gbosh

[Port] [ICS] AOKP-CM9-Remix RC 7.0.0 [2012 Nov 1st]

40 posts in this topic

Hi, this is my port of AOKP-CM9-REMIX for the Blade here :

http://www.modaco.co...9-remix-rc-700/

Installation Guide

  • Put Rom on SD Card
  • Put Google Apps on SD Card
  • Boot into Clockwordkmod Recovery
  • Make backup of current ROM
  • Wipe Data
  • Install Zip from SD Card (ROM)
  • Install Google apps for ICS from SD Card
  • Reboot system and wait, the first boot takes longer than usual

    Downloads
    • Blade S, Crescent, San Francisco 2, other Variants :

      http://www.mediafire...q58i47hj5038ym4
      • Vivacity, Tenelor Touch Plus, Atlas W, other variants:

        http://www.mediafire.com/?0141ne8pj3i0qs8
        • Google apps :

        http://goo.im/gapps/...0429-signed.zip

        Working:

        [*]Call in/out

        [*]Messaging

        [*]Data (3G)

        [*]Wifi

        [*]Use 3rd party app for wifi tether

        [*]Camera

        [*]Headset

        [*]USB mass storage

        [*]Youtube HQ

        [*]All major functions

        Not working:

        [*]Everything not working in regular CM9 like front camera, camera flash and panorama

        [*]Bluetooth

        [*]Rotation

        To Do

        [*]: Work out how to fix Bluetooth

        Credits go to XMasterNinni for his awsome porting tool, Dazzozo for his awsome build of cm 9 for the crescent, ganster41 for his hq video fix and burstlam,the original creator of this ROM

Edited by gbosh
1

Share this post


Link to post
Share on other sites

Going to try this out. Will report back.

Ok. Can't get it working on the San Francisco II

:(

Edited by rymate1234
0

Share this post


Link to post
Share on other sites

That's Strange, I will have a lock at it soon

0

Share this post


Link to post
Share on other sites
Going to try this out. Will report back.

Ok. Can't get it working on the San Francisco II

:(

Same here
0

Share this post


Link to post
Share on other sites

Does it not boot at all ?

0

Share this post


Link to post
Share on other sites
Does it not boot at all ?
Nope, instant black screen after the splash
0

Share this post


Link to post
Share on other sites

I will test it now, have manaed to change the libs for the youtube fix on my SFII paranoid Android port. m If you want i can do the same to your ROM. I find it hard porting for TMV as I cannot test it

0

Share this post


Link to post
Share on other sites

I will test it now, have manaed to change the libs for the youtube fix on my SFII paranoid Android port. m If you want i can do the same to your ROM. I find it hard porting for TMV as I cannot test it

The same thing goes for the SF2 for me, cause i don't have one. I have the new hq video libs already in this ROM, so yeah, you won't have to do that

OK, I think i got the problem down, I based it off the old CM9 version, the one that porting tool downloads automaticlly, if i use the latest version it works, I will start uploading the working version for SF2 in the next few minutes

EDIT: Got th SF2 version working like the TMV version here http://www.mediafire.com/?2bbv9cqq7vdreao

Link in the first post is also updated

Edited by gbosh
1

Share this post


Link to post
Share on other sites

And it would be nice if you give credits to me and Daz...

1

Share this post


Link to post
Share on other sites

Oh I am really sorry

How could i forget hat,I will do that as soon as i get on my PC.

OK, I added the credits

Edited by gbosh
0

Share this post


Link to post
Share on other sites

Seems a nice port, except what's not working... so I won't move but I say "good work" :)

0

Share this post


Link to post
Share on other sites

This rom is good! If only rotation worked, then it would be my new favourite rom :D

0

Share this post


Link to post
Share on other sites

Any chance of fixing rotation? It's the only thing putting me off flashing it!

0

Share this post


Link to post
Share on other sites
Any chance of fixing rotation? It's the only thing putting me off flashing it!
All I know is that replacing some libs dont work (According to Rymate1234)
0

Share this post


Link to post
Share on other sites

What do you mean, can you not install it ?

0

Share this post


Link to post
Share on other sites

Update is uploading, I managed to fix the sensors, so rotation is now working :), and replaced Blade Parts with crescent parts, I don't really know if there's any difference, but at least the name fits now.

Edited by gbosh
0

Share this post


Link to post
Share on other sites
Update is uploading, I managed to fix the sensors, so rotation is now working :)
Sold!! :P
1

Share this post


Link to post
Share on other sites

SF2 Version is up, link in the Op updated

Vivacity version ins also up now

Edited by gbosh
0

Share this post


Link to post
Share on other sites
SF2 Version is up, link in the Op updated

Vivacity version ins also up now

Awesome. As soon as I'm not on a Sh***y 2G Network, I shall download :)
0

Share this post


Link to post
Share on other sites

So, camera is not lagging anymore and Youtube is ok ?

Not like CM9/10 by daz ?

Little noob question : flash, frontal cam and panorama relies on ZTE proprietray driver, that's why it will never work ?

0

Share this post


Link to post
Share on other sites

So, camera is not lagging anymore and Youtube is ok ?

Not like CM9/10 by daz ?

Little noob question : flash, frontal cam and panorama relies on ZTE proprietray driver, that's why it will never work ?

What do you mean by lagging camera, video recording is still laggy, i honestly can't tell if it got better Youtube hq and other hq videos work fine.

I think you're right about the "noob question", but I am not really sure

EDIT: I am gonna put up another update soon, wich will be based on a new build of Cm9, that I am building right now , it doesn't really have anything new i think, but it's up-to-date with Cyanogenmod repos. so why not, and version 7.1.1 of the original ROM, maybe I can also get bluetooth working then but I can' t promise it

Edited by gbosh
0

Share this post


Link to post
Share on other sites

Any idea how long the new build is going to take to be put up and have you seen Gansters camera preview fix?

0

Share this post


Link to post
Share on other sites

No, I don't really have an idea, I can't even build Cm9 anymore, wich worked fine a few weeks back (OK got it working) :blink:. I will try to add the camera preview fix but I can't promise it

Edited by gbosh
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.