• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Jellybean Rollout - Flash Player problem

2 posts in this topic

Posted · Report post

Hi All,

Quite new to this S3 forum but have been a member of the ZTE Skate Forum for 12 months but have persuaded mysefl to get a half decent phone for once !

Am I led to believe that what I was prompted to flash from the device yesterday is the new official Jellybean from Samsung ? It does say 4.1.1 now that it has finished.

Another thing that leads me to believe it is Jellybean is that I cannot run flash from websites ? A quick Google revealed that I need to download Flash 11.1 from Adobe's servers and install solved this but now when I am streaming videos, the screen goes into powerdown after 30 seconds as if the device is idle and goes to standby. I know I can just turn on the Smart stay function but I want to use my All Share Cast device so I can beam to my TV without it switching off like it did before flashing. Anybody know how to fix this ?

I have also noticed now that the device no longer vibrates when I receive a message when in silent mode even though I haven't changed any of the settings ? I noticed this was the same when I updated the non standard ROM on my old ZTE Skate ?

Any help much appreciated on what is the best phone I've ever had ...

0

Share this post


Link to post
Share on other sites

Posted · Report post

nobody ?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.