• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[RECOVERY]ClockworkMod 6.0.2.7[30/12]

160 posts in this topic

Posted

Nokia 5800 XpressMusic :P

Looking at getting an Xperia T though.

:) I used the same phone when i lost my skate.......but got it back after 3 weeks....

0

Share this post


Link to post
Share on other sites

Posted

:) I used the same phone when i lost my skate.......but got it back after 3 weeks....

Haha, I couldn't help hacking it with a CFW either :P

Got an Xperia T now though :D

0

Share this post


Link to post
Share on other sites

Posted

Thanks :)

0

Share this post


Link to post
Share on other sites

Posted

Somehow I'm in big trouble right now.

I installed the ColdFusionX 3 ROM for the Skate. It worked well until I tried to change brightness via the new status bar buttons to a black screen. A reboot doesn't change this stupid status. So i tried my luck booting to CWM, which doesn't work either.

I still can boot into CWM holding power and volume '-' the same time. It worked fine the hole day. But now when I could need it the most, it doesn't. The CWM screen appears, but none of the hardware buttons does any reaction. Only pressing the power buttong again lets CWM reboot into either the not useable CWM itself or the unuseable (black screened) ROM.

I think its a bug wihtin the ROM. But it bricks my phone until I can't flash new zips or make at least a factory reset.

Does somebody have any ideas?

0

Share this post


Link to post
Share on other sites

Posted

Schwedenbitter, you can install a stock ROM using "Image" folder on sd-card and then install a working CWM and restore a previous backup.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for your hint. Sorry for expressing myself wrong:

CWM 6.0.2.7 works just fine, if there's a ROM installed, which allows to reboot into recovery. In this case the keys work properly. This phenomenon only appears, if I try to boot into recovery by myself - turning on the phone with volume pressed. Then it never works on my phone. I just wanted to know, if someone else does have this problem.

Usually I only need it this way, if i got stuck trying a new ROM. So it doesn't matter, if my settings, apps, etc. are lost.

But I figured out, that one can make a factory reset with specific keys on boot time, CWM starts this way and the keys work. I found this via youtube. Right now I can't exactly say, which keys that are. I went back to ParanoidJelly 2.81 which works perfect for me and I don't want a reboot with factory reset. I tried 4 ROMs with Android 4.2.2, each of them wasn't good enought for daily use.

I won't forget this thread. So if I once will have this problem again, I'll post the keyboard shortcuts for others ... just in their case.

1

Share this post


Link to post
Share on other sites

Posted

You have to use Volume+ and Home if I remember rightly.

p.s.

Hi! Long time no see everybody!

0

Share this post


Link to post
Share on other sites

Posted

You have to use Volume+ and Home if I remember rightly.

p.s.

Hi! Long time no see everybody!

Afternoon Ryan :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

-snippy-

hullo :)

Edited by JetKun
0

Share this post


Link to post
Share on other sites

Posted

There is a :

adb.exe reboot bootloader[/CODE]

that is missing at the beginning.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.