Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

***Need HELP!!!!!*** Cannot get past splashscreen / Infusion

9 posts in this topic

Posted · Report post

Hi all

I was running the official ICS ROM (recovery-flash-b944.zip) and decided to install Infusion BO5 ([ROM] [iCS] INFUSION [09/11/12] [6 THEMES] [b05]).

I am very inexperienced with this so followed Beggin's guide (http://www.modaco.co...date-root-more/). I followed all the steps for installing the official ICS ROM exactly as set out in Install the custom ROM i.e.,

13. Select install zip from sd card (use the volume down button to move and press the Home button to select).

14. Select choose zip from sdcard.

15. Select [ROM] [iCS] INFUSION [09/11/12] [6 THEMES] [b05] (you may have to scroll to the bottom to find it)

16. Select Yes - Install recovery-flash-b936.zip

17. Wait for the ROM to install and you can see Install from sdcard complete. This can take up to 10 minutes.

18. Once complete, press the Back / Return button.

19. Select advanced

20. Select Wipe Dalvik Cache

21. Select Yes - Wipe Dalvik Cache

22. Once complete, press the Back / Return button.

23. Select wipe data/factory reset

24. Select Yes -- delete all user data

25. Once complete, select wipe cache partition

26. Select Yes- Wipe Cache

27. Select reboot system now

PROBLEM 1

However, on rebooting the phone got stuck at the Huawei splashscreen. Therefore, after 10 minutes or so, I pulled the battery and tried to follow the guide above to reinstall the official ICS ROM (which had been working).

PROBLEM 2

I rebooted and I have had the same problem. I am still stuck on the Huawei splashscreen.

Please can someone help?? As I mentioned, I do not know too much about this so the more simple the instructions the better.

Thank you in advance!!!!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

DOWNLOAD ALL PACKAGES AGAIN

Format SD card, go in CWM and clear everything

Flash original FW B944 (or B926 if you need HSPA+) over dload.(.bin format)

Boot+Check your IMEI if exist :-)

Root+CWM

Infusion again, try fist clear caches/factory +dalvik, after it flash, last reboot.

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thanks, I have just tried again with the official ICS ROM and it has happened again.

I noticed that when it gets to the following step, "23. Select wipe data/factory reset", it brings up this error message:

Error mounting /sd-ext!

Skipping format

This is the only error message that appears. If this is the route of my problems, what can I do? I should mention that, the previous time I installed a ROM (successfully that time!) it left my external SD card untouched so I believe it is referring to the internal 2GB SD card.

Also, please could you let me know what you mean by "over dload.(.bin format)". Is this the same as installing via Beggin's guide?

Thanks!!

Edited by Latch86
0

Share this post


Link to post
Share on other sites

Posted · Report post

try wiping everything before flashing the rom

1

Share this post


Link to post
Share on other sites

Posted · Report post

try wiping everything before flashing the rom

I have tried but it can't format the /sd-ext because it can't be mounted.

(1) For my G300, would the /sd-ext be the internal SD card or the external 32GB SD card? I think it is the internal because, when finding ZIPs that I know are only stored on my external SD card, it refers to /sdcard. Therefore, the internal should be the internal SD card.

(2) How do I fix the non-mounting?

Thanks!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have tried but it can't format the /sd-ext because it can't be mounted.

(1) For my G300, would the /sd-ext be the internal SD card or the external 32GB SD card? I think it is the internal because, when finding ZIPs that I know are only stored on my external SD card, it refers to /sdcard. Therefore, the internal should be the internal SD card.

(2) How do I fix the non-mounting?

Thanks!!

you done have an ext partition created on your sdcard that's why its skips that part

ext partitions are for things like link2sd and has no effect on installing a rom so just ignore that part as well all get it

(unless we have an ext partition set up)

1

Share this post


Link to post
Share on other sites

Posted · Report post

I installed the Infusion rom using this thread http://www.modaco.com/topic/357243-explained-like-youre-5-install-custom-roms-from-scratch-install-the-official-ics-update-root-more/ , it worked perfectly. I figure if you follow it step by step (like really step by step, not skip over one or two steps because you might did it before) it will work, at least it worked for me. It's worth a shot. let me know if this helped.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I installed the Infusion rom using this thread http://www.modaco.co...date-root-more/ , it worked perfectly. I figure if you follow it step by step (like really step by step, not skip over one or two steps because you might did it before) it will work, at least it worked for me. It's worth a shot. let me know if this helped.

I just saw that you were using that thread :D .

What operating system are you using, because with my work laptop running XP SP 3 didn't work, but with my personal laptop running Win 7 Profesional Version worked flawlessly.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Tillaz actually set me straight and Infusion is now installed and working well - barring a few very minor issues I would like to iron out at some stage.

Also, I am using W7 Home.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.