Jump to content
rymate1234

[ROM] [JB] Paranoid Android 2.x for the ZTE Crescent!

Recommended Posts

You need to install Gapps-minimal from the op to get the playstore and to get the softkeys working you need to install the vivacity version

well i did install the vivacity version and installed the minimal gapps and they both those things didnt work and do you know how to fix MD5 mismatch error?

Share this post


Link to post
Share on other sites

Re-download

I just re downloaded and reflashed still no google play, still no working home button and this time i also noticed that when the lock button what ever you call it doesn't actually lock the phone it just turns it on and off. Oh yeah and the camera preview is definatley better than CM10 but im going to have to go back to CM10. I would love a CM10 version of this without the Paranoid android part

Edited by reedo_17

Share this post


Link to post
Share on other sites

I just re downloaded and reflashed still no google play, still no working home button and this time i also noticed that when the lock button what ever you call it doesn't actually lock the phone it just turns it on and off. Oh yeah and the camera preview is definatley better than CM10 but im going to have to go back to CM10. I would love a CM10 version of this without the Paranoid android part

Did you wipe before flashing?

Share this post


Link to post
Share on other sites

It's probably as Ambush said above for me, you'll need to trim the ROM down. Your TPT partitions probably aren't big enough.

Edited by DumonKri

Share this post


Link to post
Share on other sites

It's probably as Ambush said above for me, you'll need to trim the ROM down. Your TPT partitions probably aren't big enough.

Im using stock partitions

Share this post


Link to post
Share on other sites

You can just disable a ParanoidAndroid functions easily

yeah but just CM10 will be smaller and will fit better

Share this post


Link to post
Share on other sites

I trimmed the rom down and all is working fine now.

Can you link us to it and what device do you have vivacity or san francisco 2

Share this post


Link to post
Share on other sites

Can you link us to it and what device do you have vivacity or san francisco 2

Just open up the original rar and delete a few apks. I deleted Apollo as i use google play music. I deleted the language files i didn't need also. I got it down to around 111mb. I'm pretty sure it's why you can't see play store.

Share this post


Link to post
Share on other sites

Just open up the original rar and delete a few apks. I deleted Apollo as i use google play music. I deleted the language files i didn't need also. I got it down to around 111mb. I'm pretty sure it's why you can't see play store.

which device are you using vivacity or SFII? btw

Share this post


Link to post
Share on other sites

hello i tryed this rom but i heve a problem , the camera doesnt work , i mean the recoirding feature is normal that doesnt work but simple shots doesnt work too the image flickers!!! what could be the problem ?, another thing a cant see the market frmo google after install the apps from google!!!!!!

anyone can help? thanks

Edited by ruyzalim

Share this post


Link to post
Share on other sites

hello i tryed this rom but i heve a problem , the camera doesnt work , i mean the recoirding feature is normal that doesnt work but simple shots doesnt work too!!! what could be the problem , another thing a cant see the market frmo google after install the apps from google!!!!!!

anyone can help? thanks

does your homebutton work? arent you running a vivacity variant ?

  • Upvote 1

Share this post


Link to post
Share on other sites

does your homebutton work? arent you running a vivacity variant ?

yes my homebutton work hum my phone is a optimus barcelona think its a crescent variant im runing a vivacity what should i run? thanks

with cm10 i had no problems with the camera except the recording feature and the pano

Edited by ruyzalim

Share this post


Link to post
Share on other sites

This is weird why my home button doesnt work on my tmobile vivacity!! really want to try this properly, it seemed quite a lot better than Cm10

Share this post


Link to post
Share on other sites

Well, you could use the onscreen keys. But still it's a strange issue

Share this post


Link to post
Share on other sites

Well, you could use the onscreen keys. But still it's a strange issue

i would but i feel they take us too much of the space on the not so big screen

Share this post


Link to post
Share on other sites

Is it possible to change the settings layout back to default JellyBean? I'm not a fan of the tablet UI for Settings as the screen is a tad too small, any options for the user to change that in ParanoidSettings or not?

Thanks.

Share this post


Link to post
Share on other sites

Is it possible to change the settings layout back to default JellyBean? I'm not a fan of the tablet UI for Settings as the screen is a tad too small, any options for the user to change that in ParanoidSettings or not?

Thanks.

ParanoidSettings > apps > settings

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×