• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [JB] Paranoid Android 2.x for the ZTE Crescent!

132 posts in this topic

Posted

You need to install Gapps-minimal from the op to get the playstore and to get the softkeys working you need to install the vivacity version

well i did install the vivacity version and installed the minimal gapps and they both those things didnt work and do you know how to fix MD5 mismatch error?

0

Share this post


Link to post
Share on other sites

Posted

Re-download

0

Share this post


Link to post
Share on other sites

Posted (edited)

Re-download

I just re downloaded and reflashed still no google play, still no working home button and this time i also noticed that when the lock button what ever you call it doesn't actually lock the phone it just turns it on and off. Oh yeah and the camera preview is definatley better than CM10 but im going to have to go back to CM10. I would love a CM10 version of this without the Paranoid android part

Edited by reedo_17
0

Share this post


Link to post
Share on other sites

Posted

You can just disable a ParanoidAndroid functions easily

0

Share this post


Link to post
Share on other sites

Posted

You can just disable a ParanoidAndroid functions easily

i will once the home button etc are fixed

0

Share this post


Link to post
Share on other sites

Posted

I just re downloaded and reflashed still no google play, still no working home button and this time i also noticed that when the lock button what ever you call it doesn't actually lock the phone it just turns it on and off. Oh yeah and the camera preview is definatley better than CM10 but im going to have to go back to CM10. I would love a CM10 version of this without the Paranoid android part

Did you wipe before flashing?

0

Share this post


Link to post
Share on other sites

Posted

Did you wipe before flashing?

Yes both times !

0

Share this post


Link to post
Share on other sites

Posted (edited)

It's probably as Ambush said above for me, you'll need to trim the ROM down. Your TPT partitions probably aren't big enough.

Edited by DumonKri
0

Share this post


Link to post
Share on other sites

Posted

It's probably as Ambush said above for me, you'll need to trim the ROM down. Your TPT partitions probably aren't big enough.

Im using stock partitions

0

Share this post


Link to post
Share on other sites

Posted

You can just disable a ParanoidAndroid functions easily

yeah but just CM10 will be smaller and will fit better

0

Share this post


Link to post
Share on other sites

Posted

I trimmed the rom down and all is working fine now.

0

Share this post


Link to post
Share on other sites

Posted

I trimmed the rom down and all is working fine now.

Can you link us to it and what device do you have vivacity or san francisco 2

0

Share this post


Link to post
Share on other sites

Posted

Any idea what's the 'best' overclocking/governor is for stability/battery?

0

Share this post


Link to post
Share on other sites

Posted

I hope the Vivacity version gets fixed soon! :)

0

Share this post


Link to post
Share on other sites

Posted

Can you link us to it and what device do you have vivacity or san francisco 2

Just open up the original rar and delete a few apks. I deleted Apollo as i use google play music. I deleted the language files i didn't need also. I got it down to around 111mb. I'm pretty sure it's why you can't see play store.

0

Share this post


Link to post
Share on other sites

Posted

Just open up the original rar and delete a few apks. I deleted Apollo as i use google play music. I deleted the language files i didn't need also. I got it down to around 111mb. I'm pretty sure it's why you can't see play store.

which device are you using vivacity or SFII? btw

0

Share this post


Link to post
Share on other sites

Posted (edited)

hello i tryed this rom but i heve a problem , the camera doesnt work , i mean the recoirding feature is normal that doesnt work but simple shots doesnt work too the image flickers!!! what could be the problem ?, another thing a cant see the market frmo google after install the apps from google!!!!!!

anyone can help? thanks

Edited by ruyzalim
0

Share this post


Link to post
Share on other sites

Posted

hello i tryed this rom but i heve a problem , the camera doesnt work , i mean the recoirding feature is normal that doesnt work but simple shots doesnt work too!!! what could be the problem , another thing a cant see the market frmo google after install the apps from google!!!!!!

anyone can help? thanks

does your homebutton work? arent you running a vivacity variant ?

1

Share this post


Link to post
Share on other sites

Posted (edited)

does your homebutton work? arent you running a vivacity variant ?

yes my homebutton work hum my phone is a optimus barcelona think its a crescent variant im runing a vivacity what should i run? thanks

with cm10 i had no problems with the camera except the recording feature and the pano

Edited by ruyzalim
0

Share this post


Link to post
Share on other sites

Posted

Yes, the vivacity version is right for the optimus barcelona

1

Share this post


Link to post
Share on other sites

Posted

This is weird why my home button doesnt work on my tmobile vivacity!! really want to try this properly, it seemed quite a lot better than Cm10

0

Share this post


Link to post
Share on other sites

Posted

Well, you could use the onscreen keys. But still it's a strange issue

0

Share this post


Link to post
Share on other sites

Posted

Well, you could use the onscreen keys. But still it's a strange issue

i would but i feel they take us too much of the space on the not so big screen

0

Share this post


Link to post
Share on other sites

Posted

Is it possible to change the settings layout back to default JellyBean? I'm not a fan of the tablet UI for Settings as the screen is a tad too small, any options for the user to change that in ParanoidSettings or not?

Thanks.

0

Share this post


Link to post
Share on other sites

Posted

Is it possible to change the settings layout back to default JellyBean? I'm not a fan of the tablet UI for Settings as the screen is a tad too small, any options for the user to change that in ParanoidSettings or not?

Thanks.

ParanoidSettings > apps > settings

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.