• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Bricked my darn phone

1 post in this topic


So I bought stock SGS2 (GT-i9100), used, from a friend and of course wanted to root it and do custom rom magic with it and the result is that I now have a hunk of crap that doesn't respond to anything whatsoever. I've tried removing battery and then booting but nothing. All it does is warms up when I try to boot it.

Chain of events that lead to this unfortunate, final one was that first I rooted it using this: http://forum.xda-dev...d.php?t=1501719

and it worked. I then made a backup of the stock ROM, still no problems and when I started data wipe/factory reset, it just went black and never went back. I launched CWM using stock recovery and then installed CWM using CWM but I didn't reboot before starting to do backups and wipes, does that have to do anything with this?

If one of you would have any clue if I bricked it for good or can it be saved, I'd be very grateful.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.