Sign in to follow this  
Followers 0
opafix

HELP! ZTE Cresent Bricked

11 posts in this topic

This is the first android phone i have got and i rooted it and installed CyaongeMod 9 for it. I just tried to install JoyOS on it and it failed. I was annoyed. So i back up my system to CyanogenMod 9 and...

... Restore succesfull. phew!

I then select reboot now. And...

... The android loading symbol comes up and doesn't go away. HELP!

My parents will kill me...

Also, when i try to mount USB Storage to install a diferent ROM, it says:

"E:Unable to open lunfile (no such file or directory)"

HELP ME

Edited by opafix
0

Share this post


Link to post
Share on other sites

wait for it a little longer... also removing battery could help

0

Share this post


Link to post
Share on other sites

Boot back into Clockworkmod and wipe data/cache then advanced wipe dalvik cache and then try and reboot. The first boot can take up to 10 minutes so just be patient and make sure your phone is on a full battery. Also the earlier versions of Clockworkmod (Under 6.x) don't have a working USB mount for our devices yet so if you're running an older CWM Recovery then it won't work.

1

Share this post


Link to post
Share on other sites

I have done this and still nothing. but thanks anyway.

also, it worked fine with mounting usb storage fine before and it just started giving this error about an hour ago.

HELP

P.S. like your Frank pic!

Edited by opafix
0

Share this post


Link to post
Share on other sites

Ah erm, you could always try the whole procedure again. Fastboot clockworkmod then install the ROM again and see how it goes; Make sure you install the correct ROM for your device, the OSF2 and TMV have different versions.

And thank you! Absolute classic of a film.

1

Share this post


Link to post
Share on other sites

Extra tricky coz cant flash anything due to phone not turning on.

HELP ME PLEASE!

tried reinstalling rom, ses aborted instalation as per usual...

Edited by opafix
0

Share this post


Link to post
Share on other sites

hey, got spare phone, can put new rom on through that!

0

Share this post


Link to post
Share on other sites

Thanks for all your help, please feel free to use thyis thread if you have done the same as me.

My advice is be calm and think first...

0

Share this post


Link to post
Share on other sites

If it's Orange SF2 then flash stock TPT image.bin and that normally sorts these types of issues.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.