• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Possible Bricked Phone

5 posts in this topic

Posted (edited) · Report post

Some help please guys. Although my is working (to a fashion) there's no sound from the speaker and people can't hear me. It wont let me do a factory reset and or recovery 'droid with red explanation'. Tried rickywyatt's brick fix and xolo flash via the AIO tool, and the same result, i.e. droid with red explanation mark. Any ideas please!!

Installed this https://play.google.com/store/apps/details?id=com.motioncoding.beats&feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5tb3Rpb25jb2RpbmcuYmVhdHMiXQ..which may have caused the issues|

Edited by stephen m
0

Share this post


Link to post
Share on other sites

Posted · Report post

Beats Audio will not effect recovey, it sounds like you did the new xolo update OTA which gives you a red triangle when you try to use recovery.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Beats Audio will not effect recovey, it sounds like you did the new xolo update OTA which gives you a red triangle when you try to use recovery.

No I didn't that's the strange thing

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Just to be sure I installed beats audio this morning and I have no problems, sound works, recovery is still normal. What you have described is exactly what happens when updating OTA with xolo, I know as I done it when I was trying to keep root through OTA. When you try fixbrick are you in bootloader mode ? that is how I recovered.

I know you said you did not use the OTA but what you describe is same so worth a shot:

From a booted device start rickywyatt tool as it does not see device if you start in bootloader and wont load (at least for me anyway)

Now boot into bootloader and then press fixbrick, this way is different to using fixbrick from booted, it somehow bypasses the screwed recovery.

It will look like it cannot find device but wait and it will.............

If that don't work that way follow rickywyatt instruction on how to use the fastboot tool to recover device.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted · Report post

Just to be sure I installed beats audio this morning and I have no problems, sound works, recovery is still normal. What you have described is exactly what happens when updating OTA with xolo, I know as I done it when I was trying to keep root through OTA. When you try fixbrick are you in bootloader mode ? that is how I recovered.

I know you said you did not use the OTA but what you describe is same so worth a shot:

From a booted device start rickywyatt tool as it does not see device if you start in bootloader and wont load (at least for me anyway)

Now boot into bootloader and then press fixbrick, this way is different to using fixbrick from booted, it somehow bypasses the screwed recovery.

It will look like it cannot find device but wait and it will.............

If that don't work that way follow rickywyatt instruction on how to use the fastboot tool to recover device.

Thanks tried that, but doesn't boot me into boatloader but driodboot provision OS. It writes update, etc then reboots with green android in red explanation mark, and as before! Rickywyatt is kindly pulling together a script for me so hopefully that will do the trick!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.