• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Phone will not start up - how to unbrick?

45 posts in this topic

Posted · Report post

Hi guys,

As my phone will not boot in recovery mode or respond to anything I was hoping someone here could offer a solution to get things working. I do recall there being some software that would interact with the phone even if it wasn't switched on but was connected to the PC(?).

Thanks

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

What lead to my issue:

fist of all i would advise you to stay away from huawei all backup, this restores system elements witch is not good when swapping or updating roms

use "go backup" included in the rom,

you should be to boot into recovery, hold the power button and volume up at the same time

(i have already attempted this) - with both volume buttons

Edited by ahsgd1
0

Share this post


Link to post
Share on other sites

Posted · Report post

Download http://www.solidfiles.com/d/8736243461/

Extract contents somewhere on your PC/laptop

Pull the G300 battery, wait, re-insert

power on with volume down until it stops at splash screen

plug G300 into pc/laptop

run install-cwmrecovery-windows-new.bat

..with any luck you'll now have cwm installed and can access it by powering on with volume up

0

Share this post


Link to post
Share on other sites

Posted · Report post

Download http://www.solidfile...m/d/8736243461/

Extract contents somewhere on your PC/laptop

Pull the G300 battery, wait, re-insert

power on with volume down until it stops at splash screen

plug G300 into pc/laptop

run install-cwmrecovery-windows-new.bat

..with any luck you'll now have cwm installed and can access it by powering on with volume up

Thanks for the reply - the issue with this solution is that the phone won't respond to me holding the power button and either volume buttons. :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

What happens when you try the above? In detail :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

What happens when you try the above? In detail :)

Nothing happens, lol. I cannot even power up the phone, let alone get to the splash screen.

I've taken the battery out dozens of times over varying periods of time ranging from 1 minute to 20 minutes (whilst looking up potential solutions). I'll re-insert the battery, press and hold he power and volume down button for 30+ seconds and nothing happens. I've repeated the process also holding the power and volume up buttons simultaneously and still nothing happens.

I plug in the charger and the light doesn't come up.

I've been through several ROM installations and installed CWM over the last 3+ months so I wouldn't call myself a newbie.

Thanks :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does the charging light remain off on both mains and USB charging (with different USB leads)? It can take a minute to light up.

Are you able to try an alternative battery or try the existing battery in another G300 or no battery at all?

Plug it into the pc and open a command window in the directory you extracted the download from my previous post

From the command prompt, type

adb-windows devices
Also try
fastboot-windows devices

Do either give any result?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Having issues with my twitter account (linked with the prev account here) so had to re-register.

Typing in adb-windows devices gives me: List of devices attached

Followed by a couple of empty rows.

I get no result entering fastboot-windows

Unfortunately I do not have any spare batteries or G300's. I'm pretty sure it's safe to rule out any battery issues though.

Thanks again

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I'm out of ideas for the moment. It doesn't sound good.

Perhaps someone else will chip in...

Edit: Have you got the Handset Drivers installed on your PC?

Edited by tcpaulh
0

Share this post


Link to post
Share on other sites

Posted · Report post

I do have this installed yes :( Tried re-installing it just in case but still no change in response from the command prompt

0

Share this post


Link to post
Share on other sites

Posted · Report post

I guess it's under warranty...

1

Share this post


Link to post
Share on other sites

Posted · Report post

Hello, I just experienced the same issue. Just went to check the phone after an hour or so and it was comletely dead. Won´t respond to anything, battery should be charged enough, but won´t charge now (charger checked), connecting to pc leads to unsuccesful search for driver. I´m going to take it back to shop tomorow, so I'll report if I learn something new.

2

Share this post


Link to post
Share on other sites

Posted · Report post

Kazimator

Did you manage to get your phone working ?

I'm having the same issue, but can get fastboot shell, still it won't write the image

I get

sending 'recovery' (6200 KB)... OKAY

writing 'recovery'... FAILED (remote: flash write failure)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello, I just experienced the same issue. Just went to check the phone after an hour or so and it was comletely dead. Won´t respond to anything, battery should be charged enough, but won´t charge now (charger checked), connecting to pc leads to unsuccesful search for driver. I´m going to take it back to shop tomorow, so I'll report if I learn something new.

That's worring - just had mine do exactly the same. It's going back to Tesco Direct for repair\replacement which is good; but the loss of phone and data isn't. Plus either they fix it and might discover it's been unlocked and upgraded to ICS; or they replace it and I'll have to pay for a new unlock code. Annoying.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Download http://www.solidfile...m/d/8736243461/

Extract contents somewhere on your PC/laptop

Pull the G300 battery, wait, re-insert

power on with volume down until it stops at splash screen

plug G300 into pc/laptop

run install-cwmrecovery-windows-new.bat

..with any luck you'll now have cwm installed and can access it by powering on with volume up

Tried it and it said command not allowed but sending the recovery was fine

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think I can join this club... I have CWM installed and still cant get anyway with it... so ringing Huawei tomorrow

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think I can join this club... I have CWM installed and still cant get anyway with it... so ringing Huawei tomorrow

No blue or pink screen, that's scary.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

No blue or pink screen, that's scary.

Its completely dead no blue or pink screen cannot access fast boot. etc etc ... If you can enter fast boot would be simply to fix!

Done some testing and mine one is not sending a charge to the battery connectors. The battery is charged so possible a break in the board some where

Edited by sharkyo01
0

Share this post


Link to post
Share on other sites

Posted · Report post

I have the same problem but i can enter into the fastboot

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Install CWM via fastboot and a standard boot.img that should get you moving again!

I use this..

http://forum.xda-developers.com/showthread.php?p=28719715[/CODE]

If you need images let me know ill upload a copy.

Edited by sharkyo01
0

Share this post


Link to post
Share on other sites

Posted · Report post

Doh, Ive joined the club

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the reply - the issue with this solution is that the phone won't respond to me holding the power button and either volume buttons. :(

leave the phone on charge for a few hours, my girlfriend has a huawei blade that had the same issues

but after leaving it for a few hours it started to charge, seems like a bug with huawei phones.

also check your charger is working.

0

Share this post


Link to post
Share on other sites

Posted · Report post

HI guys, same problem here, phone is dead, no reaction at all. went to 3 mobile services and no one could fix it. one night I turned phone off and tumorow,its dead! I love that phone and because it was opened few times it wont be legit for waranty.

When i connect phone to pc it seas unknown device. (i have driver instaled)

realy dont know what to do please help meeee

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, i have a problem...G300 of my girlfriend don't boot, it's remaining on huwei logo.

Turn it in Recoverry it gaves some errors (can't mount cache/recovery/command - cache/recovery/log) ....i tried to wipe data, cache and dalvik and to flash a new ROM whitout result, anything i try doen't work...i tried also to format sd, but even if it says process done, don't wipe anithing.

Tried to flash another recovery, don't work.

So , it seems that recovery don't work.

I go to the next step, and try to force update of official firmware....put in sd card, force update but....don't apper a pink bar, only an empty bar...

I try to reinstall recovery but give me error writing recovery. (flash write failure)

So, now?

Warranty it's avoid, cause they can see that i install CWM...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, i have a problem...G300 of my girlfriend don't boot, it's remaining on huwei logo.

Turn it in Recoverry it gaves some errors (can't mount cache/recovery/command - cache/recovery/log) ....i tried to wipe data, cache and dalvik and to flash a new ROM whitout result, anything i try doen't work...i tried also to format sd, but even if it says process done, don't wipe anithing.

Tried to flash another recovery, don't work.

So , it seems that recovery don't work.

I go to the next step, and try to force update of official firmware....put in sd card, force update but....don't apper a pink bar, only an empty bar...

I try to reinstall recovery but give me error writing recovery. (flash write failure)

So, now?

Warranty it's avoid, cause they can see that i install CWM...

Send to Huawei, they have a history of fixing phones which are rooted and have custom recovery installed.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.