Salvadorfreeman

Link2SD problems

3 posts in this topic

I installed Link2SD and it worked fine for a couple of month.s

But then I wanted to change the micro SD card for a 32 GB one. So I uninstalled a whole pile of apps and moved a few to the internal memory and installed the new card.

It worked for a while. Then after a reboot the second partition was lost and all my installed apps were no longer available.

So I started again, repartitioning the micro SD card etc. Same thing.

What might I be doing wrong?

Any ideas anyone?

What are the alternatives to Link2SD?

Thanks

Salvador

0

Share this post


Link to post
Share on other sites

maybe you need to have an init script to mount the 2nd Link2SD ext partition? I assume Link2SD would ask for it to be created and ask to reboot again.

0

Share this post


Link to post
Share on other sites

Thanks. In fact, after installing Link2SD and rebooting, I got asked to select which format to use for the second partition, which I did and carried on.

Then it was after another reboot that it had got lost.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.