• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

How do I get back stock splashscreen

1 post in this topic

Posted (edited)

Hi everyone,

I have Ascend G300 s/n:F8L7NB1261800916.

I flashed it to ICS and all seemed nice and quick.

I also unlocked the bootloader and changed the boot screen,this has buggered it,now it's stuck on loading screen(nice screen now just won't go past it to phone).

Can't get into phone,all I get when in fastboot mode now when plugged into Pc is one small drive 'mobile partner',and the internal drives greyed out so can't access.When in recovery mode plugged in get same mobile partner drive, but by itself.The ADB composite interface loads in my device manager when plugged in,so it recognises phone.

I may have fastboot turned on in phone but can't get into phone to turn off,also can't back up IMEI by methods I've read without getting into phone so can't try risky method.

Tried many different ways to get back using SDcard update.app but always stops varying from 10% to before about 70%.

Whenever I try install from SDcard from recovery,it keeps saying error in signature verification.

I almost got CM on it with update.zip, it verified it but then came up with load of stuff about prop file and error 7 and error in update.zip.

I'm praying not bricked as can't afford to fix.

I used the rooter and bootloader unlocker 'unlockbootloader.exe' to do it in the 1st place.The rooting went fine(It ran ok after doing the bootloader aswell,I think it was when I actually changed the splash pic when it buggered and stuck on it).

Can anyone give me the exact rom for my model above please(does it make any difference that it's been upgraded to ICS or can I always put the original back on regardless?)as all downloads on Huawei site don't work.I've got hold of some but none work.It's poss I haven't tried the exact right one.It's the vodafone version with the crap on serial above.

No one has roms for above serial no?Is there any way of backing up IMEI if u can't get into phone?

Why does it keep saying signature not verified when they are mostly signed and downloaded fron original place?

Help really appreciated as am getting really worried now only had few months.

Edit:If it is bricked can someone tell me so I can stop trying stuff have been at it a few days now

Will it help if I keep shaking it and pressing the buttons?Or maybe a small hammer or chisel?

Edited by rover3500

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.