havrelesinandrei

Boot problems on Huawei Ascend G300 ( U8815 )

30 posts in this topic

Woke up this morning and my G300 is doing the exact same thing. Gutted.

0

Share this post


Link to post
Share on other sites

I

Woke up this morning and my G300 is doing the exact same thing. Gutted.

If you have warranty i suggest to leave it up to them. On mine they changed the motherboard.

0

Share this post


Link to post
Share on other sites

Ohh.... Can't we fix this.... ? I have no warranty what can I do. :wacko: :blink:

0

Share this post


Link to post
Share on other sites

Ohh.... Can't we fix this.... ? I have no warranty what can I do. :wacko: :blink:

Get a new phone or change the mainboard. On mine it was a fried memory module.

0

Share this post


Link to post
Share on other sites

Same problem here, I sent it to the Huawei repair centre in Norwich, UK and they promptly sent it back unfixed with a note saying I had invalidated the warranty and the phone had sustained physical damage due to third party software (CWM, Infusion) being present on the phone (now brick). I then tried to put in a complaint and got the call centre run around until I gave up even doing that. £100 for a phone that lasted one year and two months.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.