• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Boot problems on Huawei Ascend G300 ( U8815 )

30 posts in this topic

Posted

Woke up this morning and my G300 is doing the exact same thing. Gutted.

0

Share this post


Link to post
Share on other sites

Posted

I

Woke up this morning and my G300 is doing the exact same thing. Gutted.

If you have warranty i suggest to leave it up to them. On mine they changed the motherboard.

0

Share this post


Link to post
Share on other sites

Posted

Ohh.... Can't we fix this.... ? I have no warranty what can I do. :wacko: :blink:

0

Share this post


Link to post
Share on other sites

Posted

Ohh.... Can't we fix this.... ? I have no warranty what can I do. :wacko: :blink:

Get a new phone or change the mainboard. On mine it was a fried memory module.

0

Share this post


Link to post
Share on other sites

Posted

Same problem here, I sent it to the Huawei repair centre in Norwich, UK and they promptly sent it back unfixed with a note saying I had invalidated the warranty and the phone had sustained physical damage due to third party software (CWM, Infusion) being present on the phone (now brick). I then tried to put in a complaint and got the call centre run around until I gave up even doing that. £100 for a phone that lasted one year and two months.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.