• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

TWRP 2.6.3.1 Official for U8815/U8815N/U8818 [09/12/2013]

220 posts in this topic

Posted · Report post

UPDATE: 14/01/2013 TWRP 2.3.3.2

Changelog:

-Fix Splash Change

-Fix Random Reboots

-Fix Battery Charges

-Minor Bug Fixes

Download:

Method app Goo.im

Method Goo.im: http://tinyw.in/l4I4

Method Teamwin.im: http://teamw.in/project/twrp2/136

Greetings

Credits: Big Thanks to Dees_Troy for repair bugs.

Great work. I'll give it a try once I get home. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

14/01/2013: TWRP 2.3.3.2 added and many bugs fixed in the first post.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

This new version is still rebooting for me; it happens during internal_sd backup but only when compression is turned on. I did 2 backups with compression on and the phone rebooted during the backup internal_sd section each time. I turned off compression and did two more backups and both worked fine with no reboots. I'm going to try a few more backups to verify if this is a rule.

Edited by Cyda
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I recommend make backup without enable compression. For me not much sizes differences & the backup is significantly faster.

Greetings

Edited by Kra1o5
0

Share this post


Link to post
Share on other sites

Posted · Report post

Just asking, when you a back up a rom and you decided to use that backed up rom again, why is it that not all the apps that was on the. Rom are on the rom that you backed up before so you have to use titanium backup to reinstall them again it's so ignoring :angry: or am I doing something wrong :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just asking, when you a back up a rom and you decided to use that backed up rom again, why is it that not all the apps that was on the. Rom are on the rom that you backed up before so you have to use titanium backup to reinstall them again it's so ignoring :angry: or am I doing something wrong :(

Sounds like you are not backing up all the partitions. If you enable all partitions to be backed up then all your apps will be there when you restore.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

You need to backup /Data partition

The non-compressed backups works fine.

Greetings

Edited by Kra1o5
0

Share this post


Link to post
Share on other sites

Posted · Report post

You need to backup /Data partition

The non-compressed backups works fine.

Greetings

sorry how do I do that plz
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

sorry how do I do that plz

In Backup menu

Mark /data partition

Here:

home2.jpg

Greetings

Edited by Kra1o5
0

Share this post


Link to post
Share on other sites

Posted · Report post

30/01/2013: Added Fastboot method (Thanks to Kra1o5)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Update: Version 2.4.0.0 is now available! Here: http://tinyw.in/R5ha

Greetings

0

Share this post


Link to post
Share on other sites

Posted · Report post

I probably should have asked this question in this thread rather than the CM10.1 thread - anybody know the answer? Thanks:

Hopefully not a dumb question and I have browsed/searched but have not found the answer...

Is it OK/safe to use TWRP rather than CWM to install CM10.1?

http://www.modaco.co...u8818-30012013/

Thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I probably should have asked this question in this thread rather than the CM10.1 thread - anybody know the answer? Thanks:

Yes, not problem with CM & TWRP.

Greetings

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thanks a lot. :)

Edit: installed TWRP 2.4.0.0 via gooManager and then used it to wipe and install CM10.1 + gapps + link2int and it all seems to have gone well. :)

Edited by dalyer
0

Share this post


Link to post
Share on other sites

Posted · Report post

31/01/2013: Updated to version 2.4.0.0

Changelog in the first post.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Good work

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Random reboots still present - once during backup (worked like charm second time) and once during recovery (failed at data). Again, worked like charm second time.

I would really like to see this fixed; just installed this recovery (was using cwm touch hybrid before) and i really like it - but this problem is a huge drawback.

Cannot seem to find any crashlog on sdcard - anyway, dont think it would have time to make one, as it suddenly goes - like BAM - black screen and reboot.. ;)

edit: it might be worth mentioning that i was backing up CM 10.1 R1 only two days after complete wipe & flash (using mentioned cwm). Only gapps flashed and like 3 other apps (one being internet banking, second SimCity Deluxe and third GooManager - which i used to install this recovery). Not even google maps & similiar stuff installed yet.

edit2: Oh, and on the first backup, i was using compression option. Second time, i ticked it as well, but at top of that i also disabled md5 checksum (as it crashed during that step). On restore, i, of course, worked with this backup so settings were set accordingly (ignore md5).

Edited by Hkarta
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Random reboots still present - once during backup (worked like charm second time) and once during recovery (failed at data). Again, worked like charm second time.

I would really like to see this fixed; just installed this recovery (was using cwm touch hybrid before) and i really like it - but this problem is a huge drawback.

Cannot seem to find any crashlog on sdcard - anyway, dont think it would have time to make one, as it suddenly goes - like BAM - black screen and reboot.. ;)

edit: it might be worth mentioning that i was backing up CM 10.1 R1 only two days after complete wipe & flash (using mentioned cwm). Only gapps flashed and like 3 other apps (one being internet banking, second SimCity Deluxe and third GooManager - which i used to install this recovery). Not even google maps & similiar stuff installed yet.

edit2: Oh, and on the first backup, i was using compression option. Second time, i ticked it as well, but at top of that i also disabled md5 checksum (as it crashed during that step). On restore, i, of course, worked with this backup so settings were set accordingly (ignore md5).

Yes the md5 check is know bug & is fixed in the next version & minor bugs fixes.

Greetings

Edited by Kra1o5
0

Share this post


Link to post
Share on other sites

Posted · Report post

Looking at the screenshots, TWRP seems to be really good. It has a nice GUI, and it seems to have quite a few features. I'm gonna give this a go, and see if I like it :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I got a reboot when backing up in compressed mode :(

However, the normal backup works fine :)

The recovery overall is fantastic, its such an improvement over CWM. Its a shame it doesn't have the same stability, but I have only encountered this one bug so I'm good. Thanks for this wonderful recovery.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Wow, I managed to do a full uncompressed backup in 164 seconds. CWM usually takes almost 5 minutes.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I got a reboot when backing up in compressed mode :(

However, the normal backup works fine :)

The recovery overall is fantastic, its such an improvement over CWM. Its a shame it doesn't have the same stability, but I have only encountered this one bug so I'm good. Thanks for this wonderful recovery.

I get the reboot every time when trying to do a compressed backup but the uncompressed has been fine. Plus as you say, the uncompressed backup option is seriously fast.

2

Share this post


Link to post
Share on other sites

Posted · Report post

Good to see you back, Cyda :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I Try to fix this reboot when backup compressed.

EDIT: Random Reboots with compressed backups & md5 check problem is now fixed in TWRP 2.4.1.0 (Thanks Dees_Troy)

Edited by Kra1o5
1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.