• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Problem with MMS application !!

3 posts in this topic

Posted · Report post

I have strange problem with CM rom. To be specific, problem is with mms aaplication. When my inbox have sms from many people and reply to any one to them, sometimes that sms goes to someone else. Though the sms is there in the right thread but when i check the delivery report. Its says delived to someone else. Why am is facing this problem? Yesterday i sent a goodnight sms to my girlfriiend and it was delivered to my dad's number. All i did was reply to her old msgs present in the thread :mellow:

0

Share this post


Link to post
Share on other sites

Posted · Report post

this might be the problem with the software on your device....try to reset your phone once and even after doing the reset the phone faces the same issue, then update the software on your phone which will resolve the issue....

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

this might be the problem with the software on your device....try to reset your phone once and even after doing the reset the phone faces the same issue, then update the software on your phone which will resolve the issue....

I would suggest that you update the ROM, see if the problem persists then reset if it does ,(then you don't loose your data unnesecarilly). Don't forget to wipe the cache when doing either though.

Edited by hydo1
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.