• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted (edited) · Report post

works for me too now, but when i install an apk from sd card, phone says out of memory

very strange, have this problem only with some apk, maybe aren't compatible?

Edited by Loki86
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I never use that function, but I just checked and it isn't working for me either. It works the first time using Voice Search and then, when I tap the microphone icon in the search bar, it instantly makes the error noise and the "Didn't catch that. Try speaking again. Retry" message appears onscreen.

Xda has solved the Google now voice services for armv6

http://forum.xda-dev...d.php?t=1747224

This same patch (from XDA) is already included in 4.1 & 4.2 ROMs (here too), it's very old news. Google Now works, but you should never start it from any other place, than Voice search - that includes tapping on any microphone icons inside or outside Google Now! That's why it didn't work for you (press back to return to Voice Search and speak again to work). Also don't ask for updates for Google Now, the project was abandoned a long time ago.

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

Posted · Report post

@twat4u did u check mount as etx4 in s2e settings?

i can't install many apps that i paid, like beautiful widget and smartkeyboard pro, anyone has same problem?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi @KonstaT! Thanks again for all your amazing work! : )

I run into an issue. I was looking through the changes on 4.2.2, and when I was checking the changes on the unlock pattern, I tried to change my pattern, but when I had to choose 3x3, 4x4, etc., if I press one of the options, nothing happens. Can you check this?

At least all stayed the same, it keeps the old pattern.

Regards, and keep up the amazing work!

J

Edited by johnnyjoe
0

Share this post


Link to post
Share on other sites

Posted · Report post

maybe i find the problem, in application used space said me -3661824,00 how is it possilble? how can i fix that?

0

Share this post


Link to post
Share on other sites

Posted · Report post

This same patch (from XDA) is already included in 4.1 & 4.2 ROMs (here too), it's very old news. Google Now works, but you should never start it from any other place, than Voice search - that includes tapping on any microphone icons inside or outside Google Now! That's why it didn't work for you (press back to return to Voice Search and speak again to work). Also don't ask for updates for Google Now, the project was abandoned a long time ago.

Solved problem by myself. External access i.e. tapping latinime's microphone is possible through this app

https://play.google.com/store/apps/details?id=cz.jhg.voicesearchassistant&hl=fi

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

so flash rom, gapps and this file?

thanks man

Edited by Loki86
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Any way to turn off that msg "headset is plugged in" ? and i dont get why but i have problems with headset, when i put them in music starts to play from speackers not from the headphones and when i ceck the tab launch music app there is no powerAMP in the list. Safe headset volume cechked or unceked the sound will be always at lower levels :/ any one have these problems?

P.S which oc governor is the best for this rom? smartassV2 ? and any good sound boost apps? I don't like DPS Manager and Volume+ dont work on JB

Edited by mk89
0

Share this post


Link to post
Share on other sites

Posted · Report post

i try now, thanks in advantage

@mk89 i think best is smartassv2 with I/O sio, anyway you have to try some combination to find your right one ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Foxfi is not working in all version

When i click "open bluetooth tethering",it will force close

And I try use build in bluetooth tethering,my nexus 7 cannot recognize my blade connection

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

always same error, out of memory when i try to install an apk :(

twat4u what partition do you use? i don't know why i'm the only that have this problem

Edited by Loki86
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

i already do a clean install with:

-wipe data

-wipe cache

-wipe dalvik

-format /system

then flash rom, gapps and s2e zip

my ext partition is 2gb and works well with cm9

but how can i restore app with TB if i can't install that?

i move dalvik cache to sd ext, i checked all in s2e, in cm9 works well

i only change g1-g2 partiton, now i have v10 stock, what system size do you have?

this is the error

screenshot2013021618351.png

Edited by Loki86
0

Share this post


Link to post
Share on other sites

Posted · Report post

it's empty, so i have 200 mb of internal storager free, so it's really strange

now i try to change partion in v10f

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

yes i know man, i have stock but don't work so i try to change partition ;)

give me some minutes and i'll tell you if works

Edited by Loki86
0

Share this post


Link to post
Share on other sites

Posted · Report post

Does any one else have problem with headsets? When u plug them in and music plays through speacker and not through headsets. Its a deal breaker and this rom looks very nice :x

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Konsta,

Thanks for you brilliant work,

Any chances of working on a ROM to ZTE Grand X classic?

0

Share this post


Link to post
Share on other sites

Posted · Report post

i think i fixed the problem, i change from g1-g2 v10 stock to g1-g2 v10f and now everything work good

0

Share this post


Link to post
Share on other sites

Posted · Report post

u r such a grt dev konstat. thanks for d rom

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does any one else have problem with headsets? When u plug them in and music plays through speacker and not through headsets. Its a deal breaker and this rom looks very nice :x

I have been though this, its a bug, do one thing, Play the music first then plug in the headset! It should work.

P.S @konstaT when will we see the zRam and performance tab in settings? ram goes REALLY low very soon!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have been though this, its a bug, do one thing, Play the music first then plug in the headset! It should work.

P.S @konstaT when will we see the zRam and performance tab in settings? ram goes REALLY low very soon!

Don't be in a hurry, u must first become a dev to get into the performance settings.! :P

2

Share this post


Link to post
Share on other sites

Posted · Report post

tap 7 times in build number and you become a dev :D

i wrote some topic ago

1

Share this post


Link to post
Share on other sites

Posted · Report post

what you guys talking about?

0

Share this post


Link to post
Share on other sites

Posted · Report post

what you guys talking about?

Don't be in a hurry, u must first become a dev to get into the performance settings.! :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

That headset bug is so strange sometimes its ok sometimes not,,, if u plug out ur headsets and then plug them in after some time it usually play through headsets, but if u plug them in immediately sound will definetly go through speaker :|

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Does any one else have problem with headsets? When u plug them in and music plays through speacker and not through headsets. Its a deal breaker and this rom looks very nice :x

not sure if its konstat rom bug or 4.21. and up bug . I had to revert to daemond 4.1.2 because of that

Edited by lunario
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.