• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted

Indeed it is not snappy and responsive especially on touching, but i doubt that 4.1.2 is so different (haven't tested it since Konstat's 4.2 came out)

On my Blade it was a difference like day and night, believe me...

0

Share this post


Link to post
Share on other sites

Posted (edited)

Indeed it is not snappy and responsive especially on touching, but i doubt that 4.1.2 is so different (haven't tested it since Konstat's 4.2 came out)

Yeah. I came from CM9kk and this is a major difference! It was really snappier!

This version (though I'm not letting go!) is very sluggish....

edit: And with this new Update the movement of the Icons and Wallpaper shows some glitches - but that's not a big deal! (this is not a complaint!)

I keep my faith that the team that's been working on this ROM will get it better. (this is not a request, it's a suggestion!) :D

Edited by dreis911
0

Share this post


Link to post
Share on other sites

Posted

There is a problem with incoming calls from people who did not call newer before but is in my contactlist. First call from any of them comes without name and avatar - phone number only is in caller id screen.

Has anyone faced to this problem?

How to fix it?

0

Share this post


Link to post
Share on other sites

Posted

Can anyone share stock GEN3 TPT for Blade with 220 Mb System partition size. It's needed badly.

0

Share this post


Link to post
Share on other sites

Posted

ummm Actually im using latest build and i cant see my open ad-hoc wifi network, is it only limited to me or someone else is also facing this?

0

Share this post


Link to post
Share on other sites

Posted

New build.

cm-10.1-20130329-KonstaKANG-blade.zip

https://hotfile.com/...-blade.zip.html

md5:fe14bbd451e952abf881857d59d27b3f

-updated Effem and other FM related updates (thanks to daemond)

-possible fix for texture corruption on some rare occasions (thanks to daemond)

-increase PIE controls trigger area and allow PIE controls without enabling expanded desktop

-change default cpu governor to smartassv2

-more Ad-Hoc changes (1,2,3)

-compiled using AOSP gcc 4.7 toolchain

8

Share this post


Link to post
Share on other sites

Posted

... And with this new Update the movement of the Icons and Wallpaper shows some glitches - but that's not a big deal! (this is not a complaint!)

I turning on In Developer options "Force GPU rendering" and "Disable HW overlays" and it's working smoothly (for me). Better than stock or swedish snow.

Developers says Disable HW overlays not recommended if you want to view videos - I don't see any problem.

Without SIM card it's required to enable Airplane mode. Without SIM, it's working awesome slow and crashing and reloading the dialer app constantly.

Another possible reason: background apps like syncronizing can slow down the UI.

0

Share this post


Link to post
Share on other sites

Posted (edited)

New build.

QhUwMg5.gif

Let's hope the texture fixes work! Will report back little later.

Anyway, why Hotfile instead of Mediafire? It's painfully slow on Finnish ISPs at least.

EDIT: decided I'm too lazy and didn't do full wipe so no confirmation for the texture fix. So far I haven't seen any problems.

Edited by Janil
0

Share this post


Link to post
Share on other sites

Posted

Anyway, why Hotfile instead of Mediafire? It's painfully slow on Finnish ISPs at least.

It was impossible to upload anything successfully. I'll probably try again tomorrow...

1

Share this post


Link to post
Share on other sites

Posted

KonstaT, i'm currently with 06/03 update.. can i just update to this last one or i've to install the other one first?

Thank you!

0

Share this post


Link to post
Share on other sites

Posted

KonstaT, i'm currently with 06/03 update.. can i just update to this last one or i've to install the other one first?

Thank you!

You only have to flash the latest build.

1

Share this post


Link to post
Share on other sites

Posted

I turning on In Developer options "Force GPU rendering" and "Disable HW overlays" and it's working smoothly (for me). Better than stock or swedish snow.

Developers says Disable HW overlays not recommended if you want to view videos - I don't see any problem.

Without SIM card it's required to enable Airplane mode. Without SIM, it's working awesome slow and crashing and reloading the dialer app constantly.

Another possible reason: background apps like syncronizing can slow down the UI.

Yes. I brought those issues a few posts ago and, like I said before, it did improve the speed of the Launcher.

I also mentioned the "Force 4x MSAA" feature, but it seems to "speed down".

0

Share this post


Link to post
Share on other sites

Posted

You only have to flash the latest build.

Thanks De@n, you're always helpful. :)

1

Share this post


Link to post
Share on other sites

Posted

i hope to help someone

i found a way to use s2e, before i have some problem but now work really good

my sd-ext partition is 1,5 gb

i format sd in etx4 with mini tool partition

than install this s2e version took from xda http://www.mediafire.com/?t5l9pyb33lqn6a8

than open s2e, check mount as ext4 and reboot

after that you can select all option like me and everything work fine ;)

0

Share this post


Link to post
Share on other sites

Posted

You can also use s2e modifid by konsta. it can be found also in this thread. I am using s2e now without any problem.

0

Share this post


Link to post
Share on other sites

Posted

KonstaT

Please insert your rom /etc/init.d :


#!/system/bin/sh

BB="logwrapper busybox";

if [ ! -d /sd-ext ]; then

  mount -o remount,rw /

  mkdir -p /sd-ext

  mount -o remount,ro /

fi

PART=/dev/block/mmcblk0p2

for i in 1 2 3 4 5; do

  if [ -e $PART ]; then

    $BB mount -o noatime,nodiratime,barrier=1 -t ext3 $PART /sd-ext

    $BB chown 1000:1000 $SD_EXT_DIRECTORY;

    $BB chmod 771 $SD_EXT_DIRECTORY;

    break

  else

    echo "$PART does not exist (yet); sleeping a bit..."

    sleep 2

  fi

done


This rom and cm 10(Daemon) can't play DX50 video(with mx player hardware decoder), but eco cm9 yes. Why?

Sorry, my bad english.

0

Share this post


Link to post
Share on other sites

Posted

Great, latest release connects to wifi faster.

Thanks KonstaT keep it up :)

0

Share this post


Link to post
Share on other sites

Posted

New build.

cm-10.1-20130329-KonstaKANG-blade.zip

https://hotfile.com/...-blade.zip.html

md5:fe14bbd451e952abf881857d59d27b3f

-updated Effem and other FM related updates (thanks to daemond)

-possible fix for texture corruption on some rare occasions (thanks to daemond)

-increase PIE controls trigger area and allow PIE controls without enabling expanded desktop

-change default cpu governor to smartassv2

-more Ad-Hoc changes (1,2,3)

-compiled using AOSP gcc 4.7 toolchain

Are bt pairing issues ever going to be fixed? Or should people like me using bt headsets stick to 4.1.2?

0

Share this post


Link to post
Share on other sites

Posted

this room is very good but it can take many days until this rom will be as fast as daemonds' release

0

Share this post


Link to post
Share on other sites

Posted

I have a problem with your ROMs since the 6.3 update. I reboot in CWM and launch the installation, from zip but it abort the installation saying 'Some Symlinks failed'

1. What's Symlink?

2. How can I fix this?

3. Is there anyway to make BlueTooth work correctly? Because I can't use my headphones correctly (When my phone is 5cm away from my headphones it disconnect, so I can't put it in my pocket)

0

Share this post


Link to post
Share on other sites

Posted

@chris you have to change cwm, try one for konstat signature

0

Share this post


Link to post
Share on other sites

Posted

hey KonstaT heard f you edited the buiild.prop from armv6 to armv7 so armv7 apps work.. is it true? if so how well does it play the game?

0

Share this post


Link to post
Share on other sites

Posted

I have problem with BT headset as well. Blade does not see headset often. Even if I'm able to pair them later (after disconnection) headset invisible again.

0

Share this post


Link to post
Share on other sites

Posted

konstat, after one day of full usage i can tell you AWESOME WORK!

thank you so much :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.