• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

please help! - my imei backup doesn't work

2 posts in this topic

so i had to zero my imei to flash the official 926 update.app, and i'm having trouble getting it back. 5irom tells me "backup file does not exist, cannot restore imei". it (obviously) recognises the version that gives the 0 imei, but doesn't recognise my own backed up version (named correctly and in the correct place).

the backup was originally from gingerbread, so when restoring it didn't work in ics, i zeroed again, rolled back to gingerbread, and tried again, but still get the error message as above.

any ideas why it's not recognising it? anything else to try before i try the qpst method (which doesn't seem to want to work smoothly for me either as the windows laptop isn't coming up with the right port)?

thanks a lot, bonus points for a quick reply :)

Edited by hippy dave

Share this post

Link to post
Share on other sites

i noticed my backup only has two files, 10.img and 11.img, while the zeroed one has those plus a 5.img - is this why mine doesn't work? if so, i don't know why it's missing one, as when i made the backup it did say it completed successfully.

argh someone help please, my imei is still 0 so i don't know what i can do with my phone, whether something bad will happen if i continue to use it normally. also qpst won't install properly on the windows laptop and windows can't find some driver for the new com port. doom and gloom, just need this fixed so i can get on with my day...


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.