sL1PEr

ZTE V9C Bricked after CM7.2

1 post in this topic

Hello everyone,

Got a ZTE V9c bricked after updating to CM7.2. I've been reading these forums for a while now but all the unbrick topics are able to boot on either recovery or FTM. In my case thought i can not boot into recovery nor FTM, the only thing i get when booting (with or without the volume keys pressed, in any order) is the Android Logo...

I've tried ZTE V9 patcher, ADB, etc but nothing seams to work. With ZTE patcher i get it to be recognized by Windows OS but when i try to flash it i always get "get armprg failed" error message, and I've tried this with all sort of roms...

Is there anything else I'm missing?

Thanks in advance and Merry X-MAS!!!

- Pedro

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.