mattia107

[ROM][JB] CM10 by Joestone

228 posts in this topic

Button backlights does not working only if you setup to use auto brightnes....

0

Share this post


Link to post
Share on other sites

anything new from joestone?

0

Share this post


Link to post
Share on other sites

Nothing new, we are waiting... :)

0

Share this post


Link to post
Share on other sites

He has... But he isn't often here... :)

1

Share this post


Link to post
Share on other sites

And nothing new in his goo.im folder. :(

0

Share this post


Link to post
Share on other sites

I´m still waitin´ too... hope that joestone create another rom with fix some bugs..

0

Share this post


Link to post
Share on other sites

I just need wifi freeze fix. .. everything else for me does the job ! :D Joestone, hear us :)

0

Share this post


Link to post
Share on other sites

In the latest version, i dont have internet via mobile network. Reflash and still the same.

0

Share this post


Link to post
Share on other sites

Maybe your APN settings are not good. They were not good for me, too. I am using Vip Mobile, and i had to configure APN's manually.

0

Share this post


Link to post
Share on other sites

Any news from Joestone? I like this ROM but WiFi..

0

Share this post


Link to post
Share on other sites
Maybe your APN settings are not good. They were not good for me, too. I am using Vip Mobile, and i had to configure APN's manually.

Thank you for your advice. I will try that

0

Share this post


Link to post
Share on other sites

Today I´m trying BT in car... so calling works but media playing not :/ I saw name of song, I can control the player but music plays only from phone not from Car sound system :)

0

Share this post


Link to post
Share on other sites

I had a lot of work , but now had some sparetime to make a new build. It is uploaded to goo.im.

-Changed audio driver :

VOIP is working (tested with viber, skype) , fixed loudspeaker mode , dualmic enabled and can be controlled via ro.config.dualmic in build.prop

- Fixed USB , after restart now it starts with the previously set mode

- built on refreshed CM10 sources

Wifi is not yet fixed

Internal sd is primary :

http://goo.im/devs/joestone/g300/cm-10-20130620-UNOFFICIAL-G300.zip

External sd is primary :

http://goo.im/devs/joestone/g300/cm-10-20130620-EXT-UNOFFICIAL-G300.zip

5

Share this post


Link to post
Share on other sites

Thank you Joestone, thank you very much.... ;)

0

Share this post


Link to post
Share on other sites

Yeey.. Joestone is alive! Thanx a lot. I hope that you fix WiFi soon!

0

Share this post


Link to post
Share on other sites

Yep, looking forward to try this once Wifi issue is fixed :)

0

Share this post


Link to post
Share on other sites

Thanks Joe, i am looking forward to try this one !

0

Share this post


Link to post
Share on other sites

Thank you joestone! :)

Edit:

Brilliant rom, everything works ...

But, if you can improve effects and smoothness of rom that would be great, JB should be much more smoother...Response time and common commands is phenomenal (better that on other cm10 roms), but the effects (JB Effects) stuck sometimes, that killing the entire feel of the ROM...

Beside that, panorama has glithes...but other camera apps work on this rom.... :)

Edited by Pyntux
0

Share this post


Link to post
Share on other sites

I can't get mobile data to work, I'm on mts Serbia. I've tried all manual settings.

0

Share this post


Link to post
Share on other sites

Nice :) Can someone test LED indication? My doesn´t work... Switch to only 2G still not work - no data and after leave wifi- no data :(

Edited by e-k-i-m
0

Share this post


Link to post
Share on other sites

Mobile data works for me... Vip mobile Serbia.

Thank you joestone! :)

Edit:

Brilliant rom, everything works ...

But, if you can improve effects and smoothness of rom that would be great, JB should be much more smoother...Response time and common commands is phenomenal (better that on other cm10 roms), but the effects (JB Effects) stuck sometimes, that killing the entire feel of the ROM...

Beside that, panorama has glithes...but other camera apps work on this rom.... :)

This is correct, it just needs graphic improvements. Everything else works pretty nice :)

Edited by djuroue
0

Share this post


Link to post
Share on other sites

Thanx Joestone! Rom is good! Will you publish source soon?

0

Share this post


Link to post
Share on other sites

I can't get mobile data to work, I'm on mts Serbia. I've tried all manual settings.

Same here! I'm on Vodafone Romania

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.