PaulOBrien

r12 (JDQ39 / CM 10.1): MoDaCo CyanogenMod Custom ROM for the Nexus 4

388 posts in this topic

yup.. and my nandroid whicj is stock works also.. ive done PA3 which works also..

0

Share this post


Link to post
Share on other sites

No problems here dirty flashing from r9 --> r11. Mine is a pretty stripped down bake tho....not much help.

0

Share this post


Link to post
Share on other sites

Very odd, meaton. Tried Jr11?

0

Share this post


Link to post
Share on other sites

Yeah. Jr11 works fine. Back on stock for the time being.

0

Share this post


Link to post
Share on other sites

Same issue with the crashes here doing a dirty flash from r10 to r11...

0

Share this post


Link to post
Share on other sites
Same issue with the crashes here doing a dirty flash from r10 to r11...

Are you selecting the Facebook sync patch? Try without if so...

P

0

Share this post


Link to post
Share on other sites

Fwiw I didn't select Facebook sync and it worked fine

0

Share this post


Link to post
Share on other sites

Just an FYI but I never once selected the Facebook sync..

0

Share this post


Link to post
Share on other sites

Are you selecting the Facebook sync patch? Try without if so...

P

I didn't have that selected. I deselected some of the Google apps but the only additional thing I added over the default selections was disable camera shutter sound.

0

Share this post


Link to post
Share on other sites

everything's fine here. Dirty flash since r5 without problem. I even dirty flashed r9 and r10 of MCR in between before coming back to MCMCR with r11 (always dirty flash).

0

Share this post


Link to post
Share on other sites

Hmm.. Been having problems with battery life since r11. Did have Franco's kernel (both milestone and 118/119 nightlies) also had a beta of llama installed. Reverted to the r11 included kernel and rolled back to stable llama an something is still preventing deep sleep. Any ideas?

post-862200-0-85922400-1365421027_thumb.

0

Share this post


Link to post
Share on other sites

I'm having the same system ui stopped message too going from r9 to r11.

0

Share this post


Link to post
Share on other sites

@comicbookguy I noticed a lot of battery drain at the end of last week – identified one app that was misbehaving and uninstalled that, but over the last few days I’ve noticed the phone running down a bit prematurely still. Just checked in better battery stats and I see the phone’s been awake since unplugging at 7 this morning - looking in kernel wakelocks I see it's been "sns_periodic_wakelock" keeping my phone active for the past 5 hours - "msm_hsic_host" only for the past 40 mins.

Also with franco kernel

Edited by The Soup Thief
0

Share this post


Link to post
Share on other sites

@comicbookguy I noticed a lot of battery drain at the end of last week – identified one app that was misbehaving and uninstalled that, but over the last few days I’ve noticed the phone running down a bit prematurely still. Just checked in better battery stats and I see the phone’s been awake since unplugging at 7 this morning - looking in kernel wakelocks I see it's been "sns_periodic_wakelock" keeping my phone active for the past 5 hours - "msm_hsic_host" only for the past 40 mins.

Also with franco kernel

Thanks for the confirm! What was the rogue app? ust in case I have it too....

0

Share this post


Link to post
Share on other sites

Thanks for the confirm! What was the rogue app? ust in case I have it too....

Not so much a rogue app - more-like rogue settings. Had a backup app auto-uploading my Nandroids to Mega - meant huge files (several gb) trickling up the internets from my phone! Unsurprisingly that was v slow and consuming large amounts of juice. Noticed it Friday so switched it off.

Shouldn't have thought you'd have been quite as dim as me leaving that happening!

Still getting that "sns_periodic_wakelock" which I think might be due to a weather widget or something - I'll disable it tonight and see how it fares tomorrow

0

Share this post


Link to post
Share on other sites

The SystemUI issue should be fixed on this now?

P

0

Share this post


Link to post
Share on other sites

Thanks Paul. When I try and bake a new ROM it just takes me to the store page asking me to buy a subscription. I should already have one

0

Share this post


Link to post
Share on other sites

Clear your cache and you should be set!

P

0

Share this post


Link to post
Share on other sites

All working now :).

Paul, can you answer a couple of questions please?

You've reverted back to the Android keyboard instead of the CM. I prefer the CM one as it has long press symbols. Can I change it to CM myself?

I don't get any quick messaging options in the notifications anymore. Is this something that I can turn back on too?

0

Share this post


Link to post
Share on other sites

I've just updated the kitchen to the new release of the Play Store. :)

P

0

Share this post


Link to post
Share on other sites

I've just updated the kitchen to the new release of the Play Store. :)

P

Working great now! Thanks Paul!

0

Share this post


Link to post
Share on other sites

Mrs Wife inherited her sister's Galaxy S2. I had a fiddle with it (unlocked it, rooted it & upgraded from Gingerbread to a custom Jellybean). I am absolutely staggered by the battery life! Got the original (2 year old? 1650mAh I think) battery in it. Off charge since about 7 this morning (same as my n4). N4 was down to 8% so on charge now. S2 is on 86%! She rang me for 10 mins earlier and sent a bunch of texts, though probably hasn't used it a lot today, but aside from a few minutes of reading the paper and running my ukulele (new hobby) I haven't really used the n4 much today (have a problem with deep sleep currently which isn't helping).

I'm just really astounded at how easy her sgs2 is on the juice by comparison with my n4! (sorry - this isn't really the right place to have posted this but I didn't want to dig up an old battery thread)

Edited by The Soup Thief
0

Share this post


Link to post
Share on other sites

The prebake is now updated to r11!

P

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.