• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

r12 (JDQ39 / CM 10.1): MoDaCo CyanogenMod Custom ROM for the Nexus 4

388 posts in this topic

Posted (edited)

Odd! Can you logcat?

P

not really got a clue about adb, keep meaning to learn but you make everything so easy i dont really need to ;) sorry

oh and another thing, not sure how relevant it is, but even when i did get it running, and even though I'd unchecked "trackball alert support", the notification light was stuck on..... (duh...it disappears when you unplug usb....)

update: re baked and tried again. same bootloop but learned a little abd and got a logcat!!!!!! lots of "F/'s is not good i take it?

logcat.txt

Edited by comicbookguy
0

Share this post


Link to post
Share on other sites

Posted

Hey Paul, will you be updating this Friday?

0

Share this post


Link to post
Share on other sites

Posted

Yes, 4.2.2 nightly update for all the MCMCRs tomorrow.

P

0

Share this post


Link to post
Share on other sites

Posted

Yes, 4.2.2 nightly update for all the MCMCRs tomorrow.

P

odds on it fixing my issues dirty flashing from 4.2.2 MCR?????

0

Share this post


Link to post
Share on other sites

Posted

odds on it fixing my issues dirty flashing from 4.2.2 MCR?????

Only one way to find out! :-)

P

0

Share this post


Link to post
Share on other sites

Posted

r7, based on the JDQ39 / 4.2.2 release, is now in the kitchen!

Since this is a COMPLETE rebase, it'd be great if kitchen users could test it before I create the prebake. As always, once everything is confirmed OK, i'll put up the prebake.

Enjoy! :)

P

Changelog

22nd Feb

  • Completely rebased on JDQ39 (4.2.2) nightly with all MCR features and updates merged in.

0

Share this post


Link to post
Share on other sites

Posted

Downloading now ;) Will test and report any issues

0

Share this post


Link to post
Share on other sites

Posted (edited)

deleted

Edited by comicbookguy
0

Share this post


Link to post
Share on other sites

Posted (edited)

Yay : No bootloop!

dirty flash from Jr8 to r7

prev probs must have been incompatibility between Jr8 (4.2.2) and r6 (4.2.1)

Anyone got a working stock battery mod for this?

This one:

FC's the system ui...

Edited by comicbookguy
0

Share this post


Link to post
Share on other sites

Posted (edited)

Downloading now ;) Will test and report any issues

dirty flash from JR8 to R7, nothing cleared.

Everything checked so far works apart from getting FCs on the standard email app. Using it with Hotmail with exchange. Cleared data and cache, rebooted and all fine once the account details were re-entered. Strangely, although i'm sure I did not have it selected the Trebuchet launcher made an appearance. Thanks for all your wok Paul

Edited by What_The_Fox_Hat
0

Share this post


Link to post
Share on other sites

Posted

dirty flash from JR8 to R7, nothing cleared.

Everything checked so far works apart from getting FCs on the standard email app. Using it with Hotmail with exchange. Cleared data and cache, rebooted and all fine once the account details were re-entered

Yes, that's necessary for email when switching between CM and stock due to a difference in the database layout.

P

0

Share this post


Link to post
Share on other sites

Posted

r7, based on the JDQ39 / 4.2.2 release, is now in the kitchen!

Since this is a COMPLETE rebase, it'd be great if kitchen users could test it before I create the prebake. As always, once everything is confirmed OK, i'll put up the prebake.

Enjoy! :)

P

Changelog

22nd Feb

  • Completely rebased on JDQ39 (4.2.2) nightly with all MCR features and updates merged in.

everything's fine so far, paul.

coming from r6 with no problem at all.

0

Share this post


Link to post
Share on other sites

Posted

Nice one Paul! Dirty flashed this with no problems

0

Share this post


Link to post
Share on other sites

Posted

All seems to work fine here too! Flashed over R6, no problem!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Paul all seems well for me. I flashed over r6. I did wipe the cache, and dalvik cache, but not data.

Edit: I just noticed that despite having the option checked to include the 2.0.1700.48 baseband I still have 2.0.1700.33. So for whatever reason my baseband was not updated despite including it in the bake.

Edited by the.real.lantesh
0

Share this post


Link to post
Share on other sites

Posted

I'm seeing an improvement in battery with r7 - not sure if that's down to 4.2.2 or not.

0

Share this post


Link to post
Share on other sites

Posted

I'm seeing an improvement in battery with r7 - not sure if that's down to 4.2.2 or not.

Strange one for me with the battery, it's not been great, I lost 30% this afternoon in about 2 hour sporadiclay refreshing the BBC website for the rugby score and a bit of twitter. Despite not turning Bluetooth on since installing r7 it is showing as using over 50% of the battery and being on for 49 days 17 hours?! (It was a dirty flash from RJ8 clearing nothing and then flashing the Franco kernal).

0

Share this post


Link to post
Share on other sites

Posted (edited)

Strange one for me with the battery, it's not been great, I lost 30% this afternoon in about 2 hour sporadiclay refreshing the BBC website for the rugby score and a bit of twitter. Despite not turning Bluetooth on since installing r7 it is showing as using over 50% of the battery and being on for 49 days 17 hours?! (It was a dirty flash from RJ8 clearing nothing and then flashing the Franco kernal).

You may find that it settles down after a couple of cycles.

I tend to stick with the kernel that's included with the rom. I tried Franco for a week or so but can't say I noticed any improvement in battery life or performance.

Edited by Paul77
0

Share this post


Link to post
Share on other sites

Posted

I tend to stick with the kernel that's included with the rom. I tried Franco for a week or so but can't say I noticed any improvement in battery life or performance.

I've found Franco's kernel to have quite an improvement over the stock kernel. Beyond that though the stock kernel for 4.2.2 has modules disabled, so if you use an app like Touch Control it won't work any more with the stock kernel. It will work with Franco's.

0

Share this post


Link to post
Share on other sites

Posted

All seems to work fine here too! Flashed over R6, no problem, except of the baseband not being installed as noted above and the option to reboot into recovery seems to be gone from the power menu.

Thanks

0

Share this post


Link to post
Share on other sites

Posted

All seems to work fine here too! Flashed over R6, no problem, except of the baseband not being installed as noted above and the option to reboot into recovery seems to be gone from the power menu.

Thanks

That is weird, a CM change to the reboot menu?

P

0

Share this post


Link to post
Share on other sites

Posted

Baseband indeed didn't update.

CM changed the bootmenu. you have to first enable developers options (repeatedly click build number in 'about phone' screen), then go to CM system options to enable advanced boot menu.

0

Share this post


Link to post
Share on other sites

Posted

Baseband indeed didn't update.

CM changed the bootmenu. you have to first enable developers options (repeatedly click build number in 'about phone' screen), then go to CM system options to enable advanced boot menu.

Thanks but developers options is enabled and I did not find advanced boot menu in CM system

0

Share this post


Link to post
Share on other sites

Posted

Baseband indeed didn't update.

CM changed the bootmenu. you have to first enable developers options (repeatedly click build number in 'about phone' screen), then go to CM system options to enable advanced boot menu.

Thanks but developers options is enabled and I did not find advanced boot menu in CM system

Thanks for that, it's worked for me (I am using the franco kernal if that makes a difference).In developer options ticked 'Advanced Boot' then when I select Reboot, having long pressed the power button, takes me to another menu where I get the option to Reboot, Recovery or bootloader.

0

Share this post


Link to post
Share on other sites

Posted

Thanks, found it! Perfect

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.