AROdame

[CM10.1]Simple2ext

22 posts in this topic

Hi , i used CM 10.1 and S2E from jb 4.1.2 not working , I used simple script and s2e from CM7 and Created flashable zip.

Tested on CM10.1 Build 12.1 & 15.1 , Working 100%

-------------------------------------------------------------------

mf_435982027_24a4b0f574ec39022464bc0a5dfba5e5.jpg

Simple2EXT.jb4.2 http://www.mediafire...o0ltnbu0caaaa4v

Flash zip via CWM Recovery , and configure in s2e :)

note: ext partition mounted ! do not mount ext4 in s2e !

enjoy

Edited by AROdame
5

Share this post


Link to post
Share on other sites

It doesn not lose all apps twice in day as the hacked s2e shared in cm10.1 thread?

0

Share this post


Link to post
Share on other sites

I dont read all posts on CM10.1 thread

0

Share this post


Link to post
Share on other sites

The hacked s2e on cm10.1 thread losed apps often. Konsta losed his apps. When i tested cm10.1 and hacked s2e i losed my all apps too. You didnt lose your apps, with this script?

0

Share this post


Link to post
Share on other sites

i flashed 15.1 build without wipe and flashed this zip , script only mount sd-ext , not format , apps from sdext not deleted , with script

Edited by AROdame
0

Share this post


Link to post
Share on other sites

By flashing the above zip does it create a partition itself without formatting ? I had one zip which used to create 1 but I lost it ! Does this create ?? Thanks!

0

Share this post


Link to post
Share on other sites

if the SD formatted so must make new partition , if no , so must mount partition only (withou format)

Edited by AROdame
0

Share this post


Link to post
Share on other sites

High,

i am also searching for an s2e solution for CM10.1. Until now, i have no success.

I´m astonished, that some guys had no problems with s2e and CM10.1 - i can´t understand...

When i installed CM10.1 and restored my apps with TB, TB stops after restoring roundabout 150 MB...

I also tried to use mount2sd - similar to s2e, but officially compatible to CM10.1. But similar issues like on s2e.

I need CM10.1 - but i also need more than 160 MB memory for apps - what shall i do ?

greetings

P.

Edited by ds-driver
0

Share this post


Link to post
Share on other sites

Currently using on ParanoidAndroid Blade 3.1/AOSPA 4.2.2 rom and seems to be working a treat so far - app management showing 19mb at the moment :D

Thanks AROdame!

0

Share this post


Link to post
Share on other sites

i will test this one, because all other scripts that use ext partition have problems with cm10.1

I am just a little worried about the filesize. This seems to be very small in size, comparing with the standard s2e... weird.

Edited by kogos
0

Share this post


Link to post
Share on other sites

HIgh,

how are your experiences with the s2e-Version of this post. Because i have wiped and installed CM10.1 because of problems with some other "CM10.1-s2e-Versions" aboiut ten times...

Some people said, there was a 1GB limit, other have no problems with 1.8 GB SD-Ext..

i am really confused at the moment, but have no desire to re-install it in order to cm10.1 wiping again

greeting

P.

0

Share this post


Link to post
Share on other sites

imo, use link2sd from google play... safer than modified s2e version that might or might not work.

0

Share this post


Link to post
Share on other sites

Yes,

link2sd will function. But can i restore for example backups from TitaniumBackup automatically into the link2sd memory on ext-sd ? I don´t think so - nor ?

0

Share this post


Link to post
Share on other sites

i never tried it but i don't see why not.

edit: i just looked it up on google out of curiosity, and it seems that titanium works with link2sd, according to this.

Edited by kogos
0

Share this post


Link to post
Share on other sites

I used Link2SD for a while with KonstaT's ROMs and didn't have any problems - you can set to auto-link and restore from Titanium but it takes a bit longer.

The other thing with Link2SD is that your /data partition still slowly fills up, I haven't really made up my mind but I think S2E is the better option all round.

Thoughts?

0

Share this post


Link to post
Share on other sites

Thank You!

Working wery well on 10.1, now I am trying it on 10 no problems so far.

0

Share this post


Link to post
Share on other sites

Thanks! I'm running on CM 10.1 by KonsanT but what I lacked :)

0

Share this post


Link to post
Share on other sites

S2E is not working on ROOT BOX ... new version for PAC-MAN...

0

Share this post


Link to post
Share on other sites

Hi Pratiksadhu,

As per your previous two posts regarding the same question, please find the solution here

Hope this helps, Lister

0

Share this post


Link to post
Share on other sites

how did you partition your SDcard? my ext2 partition isnt reconized by my 4.22

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.