KonstaT

[Recovery] ClockWorkMod 6.0.4.9 for ZTE Blade III

222 posts in this topic

I think my problem is a bootloader not drivers. I've done everything mentioned in this topic, even your suggestion. still same, every time after adb reboot bootloader command my phone rebooting and stuck on the ZTE logo on screen with fixed red LED, just cannot get to bootloader

0

Share this post


Link to post
Share on other sites

People if you have problem via fastboot drivers on x64 Windows install PdaNet and everything working fine http://pdanet.co/bin/PdaNetA4126.exe

also work fine on Windows 8.1 Enterprise x64
1

Share this post


Link to post
Share on other sites

New build.

recovery-cwm6044-atlas40.img

https://hotfile.com/dl/250810594/f0fd114/recovery-cwm6044-atlas40.img.html

md5:9ad543e2c932b20b5fde2bde08da74d1

recovery-clockwork-6.0.4.4-atlas40.zip (ClockWorkMod flashable)

https://hotfile.com/dl/250809713/0a96152/recovery-clockwork-6.0.4.4-atlas40.zip.html

md5:015c6115e7f89951c5a3bb7e145de65a

-fixed issue with rebooting out of CWM after cold booting into CWM

-ClockWorkMod 6.0.4.4

I just want to know is it possible to make a touch recovery for our phone
0

Share this post


Link to post
Share on other sites

I just want to know is it possible to make a touch recovery for our phone

www.modaco.com/topic/366058-recovery-twrp-2630-for-zte-blade-iii/
1

Share this post


Link to post
Share on other sites

www.modaco.com/topic/366058-recovery-twrp-2630-for-zte-blade-iii/

0

Share this post


Link to post
Share on other sites

Hello. Can i port this recovery to my phone with board named roamer2 (zte v790, and it is the same board)

0

Share this post


Link to post
Share on other sites

if i install recovery-clockwork-6.0.4.4-atlas40.zip (ClockWorkMod flashable) with Terminal Emulator (my rom is 4.4.2 with recovery 6.0.3.2) it will work as it is now with my phone, for example i dont need to reinstall applications or similar problem.

0

Share this post


Link to post
Share on other sites
Can be installed recovery-clockwork-6.0.4.4-atlas40.zip in CMW install zip command?
0

Share this post


Link to post
Share on other sites

Can be installed recovery-clockwork-6.0.4.4-atlas40.zip in CMW install zip command?

Yes flash in cwm, when you reboot recovery it will be updated, ROM not affected, always wise to do new back up with new recovery.

0

Share this post


Link to post
Share on other sites

This worked like a charm, I used my Ubuntu laptop to install from.

Thanks KonstaT.

0

Share this post


Link to post
Share on other sites

I have bought rooted blade 3, can tell me someone  how to unroot?Dose I need just copy stock rom "update.zip" and go >Settings-->About phone -->System updates -->Storage card update...?

0

Share this post


Link to post
Share on other sites

[EDIT: Solved]

 

I am kinda stuck on installing the ClockWorkMod.

 

My phone was rooted with Root With Restore, and then I decided I'd give a custom ROM a try.

 

I followed the instructions to step 6

 

1. download ZTE USB drivers

2. download and install Android SDK tools and platform-tools to get adb and fastboot

3. download recoveallry-cwm60xx-atlas40.img recovery image

4. create a new directory somewhere and copy adb.exe, fastboot.exe and recovery-cwm60xx-atlas40.img into it

5. plug in your device via USB cable and install drivers (make sure you've enabled USB debugging on your device)

6. cd into the directory you created and execute following commands in terminal window (boots into recovery instead of flashing it)

 

When I typed "adb reboot bootloader" , my phone would restart and get stuck on the Android logo.

I thought rooting with Root With Restore messed something up, so I downloaded the stock ROM from ZTE website and did a recovery as per the instructions that came with the ROM.

 

Now my device is not rooted and it does not have ClockWorkMod installed, and I would like to do that, the problem is, again, that I can't get past sep 6, my phone gets stuck on the Android logo. One of the posters in this thread said it had something to do with the drivers, and indeed, when the phone turns off, I got an unknown device in my Device Manager, so I installed the provided drivers. Now the device gets recognized in Device Manager, but I still can't get past step 6, the Command Prompt just restarts my phone and it gets stuck on the Android logo screen.

 

What am I doing wrong? :/

 

EDIT: I fiddled with the drivers some more, uninstalled and installed back again, it works now

 

[EDIT: Solved]

Edited by Boomer16
0

Share this post


Link to post
Share on other sites

I have bought rooted blade 3, can tell me someone  how to unroot?Dose I need just copy stock rom "update.zip" and go >Settings-->About phone -->System updates -->Storage card update...?

Yes, that reverts things back

0

Share this post


Link to post
Share on other sites

I have CWM 6.0.3.2 but i want 6.0.4.4. If i download recovery-clockwork-6.0.4.4-atlas40.zip (ClockWorkMod flashable) and just install it from the sd card it will be updated right ?

0

Share this post


Link to post
Share on other sites

I have CWM 6.0.3.2 but i want 6.0.4.4. If i download recovery-clockwork-6.0.4.4-atlas40.zip (ClockWorkMod flashable) and just install it from the sd card it will be updated right ?

Yes. Just flash them.

0

Share this post


Link to post
Share on other sites
can you increase the font on recovery-cwm6044, 
thanks
0

Share this post


Link to post
Share on other sites

Just wanna say great job :D

Edited by siddhy89
0

Share this post


Link to post
Share on other sites

Can I get a dl link for the previous cwm? 6032, if i remember well. Somehow I can't flash 44 from .img, but it works with 32 ('writing recovery' OKAY. but the stock recovery shows up after reboot). Anyone with similar issues?

0

Share this post


Link to post
Share on other sites
New build. Looks like it was a little over a year from the previous. :P Enabled support for file security labels so you can install some packages (e.g. some gapps) you couldn't before. This might be required to install any possible(?) future CM11 builds.
 
recovery-clockwork-6.0.4.9-atlas40.zip (ClockWorkMod flashable)
md5:8240530c5e891f7a6f52bb7ac5c23663
 
recovery-cwm6049-atlas40.img
md5:e3e94f9e993f7be0f4193e83f4dc9338
 
-ClockWorkMod 6.0.4.9
-supports file security labels
0

Share this post


Link to post
Share on other sites

I cant seem to enter bootloader, is it beacause I can only use it with Telenor provideris it locked then and I cant access it? Thanks

0

Share this post


Link to post
Share on other sites

I cant seem to enter bootloader, is it beacause I can only use it with Telenor provideris it locked then and I cant access it? Thanks

I'm not aware of any Blade III's having a locked bootloader. Read instructions from the first post and make sure you have appropriate drivers installed if you're using Windows.

 

There wont be any message or flashing lights. It will just stay in the splash screen and you'll have fastboot access - that's when you've booted to bootloader on ZTE devices.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.