• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

r12 (JDQ39 / CM 10.1): MoDaCo CyanogenMod Custom ROM for the Galaxy Nexus

153 posts in this topic

Posted (edited) · Report post

Hi Paul. For some reason the Enhanced Power Menu is no longer giving me 'reboot to recover' and other options under 'reboot', it just says "Your phone will reboot, continue y/n". Any idea why this might be? I've tried turning the option for the reboot menu off and on in the settings and when this option is off the reboot menu item completely disappears.

Never mind, found the answer here: https://plus.google.com/+CyanogenMod/posts/iWRWc4bdXJb I left the post here for anyone else who didn't realise there was a change.

Edited by Sk1mble
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanx Paul, very smooth. Only problem I have is that the swype function of the keyboard doesn't work. You see the swype action but no input is made.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm having the same problem with swiping on the stock keyboard.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hmm. My phone's been really struggling on this ROM for the last couple of releases, even now I've got Franco's kernel working. Paul, can you give me any advice on finding out what the problem is? It's got around 100MB of RAM free most of the time which seems a bit low... Swype Beta seems to be taking up huge amounts of RAM. I'm not sure if this is the problem though. Maybe I should try ODEXing.

Edit: Using the Odex me now app caused a boot crash which I could fix by re-flashing R9, odd.Anyway, the slowdown appears to be caused by Lightflow. I disabled it and my phone was back to normal. Might be because "run as foreground app" was ticked, but I'm not 100% sure yet.

Edited by Sk1mble
0

Share this post


Link to post
Share on other sites

Posted · Report post

the slowdown appears to be caused by Lightflow. I disabled it and my phone was back to normal. Might be because "run as foreground app" was ticked, but I'm not 100% sure yet.

I had the same issue with light flow and a couple of other apps in the run as foreground mode.

0

Share this post


Link to post
Share on other sites

Posted · Report post

The kitchen has been update to the very latest nightly!

If kitchen users can test over the weekend and confirm all is well (back up first of course!), then i'll put the prebake live Monday.

There will be another ROM update next week which will be the first with some MCR features starting to move to an Xposed module, making it easy to toggle MCR features on and off!

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

MCMCR r11 for the GNEX downloaded. Weekend test drive to commence around 16:00 eastern. Franco kernel and Rogers baseband in tow.

Thank you Paul, for the Friday ROM playday :-)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Paul, forgive me for being a noob but I think I need to reduce the size of my ROM installation to free up a bit more system memory for general use. If I select a few less "install to system" options when I bake the ROM though I suspect it's going to leave them if they're already installed, just not install new copies? So what's the most effective way to free up some space on the system partition please?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Paul, forgive me for being a noob but I think I need to reduce the size of my ROM installation to free up a bit more system memory for general use. If I select a few less "install to system" options when I bake the ROM though I suspect it's going to leave them if they're already installed, just not install new copies? So what's the most effective way to free up some space on the system partition please?

That's not really how Android works... The system partition is always a fixed size. Also, it's wiped on ROM install so old system stuff is removed.

I suspect you're really short of space on the data partition?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hmm. It's RAM I'm a bit short on - it's routinely operating with 70 - 100MB of free memory but if I add together the memory usage by the apps shown in the Apps manager it only comes to around 160MB... so I figured the rest of the space must be taken up by the OS on the internal memory. With this little RAM things are caching in and out quite a lot and after, for example, playing Hanging With Friends the launcher/phone takes a few seconds to return to normal as the launcher is restored to the foreground. Any tips?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I'm getting 'system UI not responding', no status bar, even after full wipes. recooking now.

Recooked...same 'Unfortunately, System UI has stopped...

Reverting to previous build.

Edited by Chewy11
0

Share this post


Link to post
Share on other sites

Posted · Report post

R11 is working fine for me, but then I'm using Nova Launcher rather than Trebuchet or the MoDaCo launcher, which might be something to do with it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

ok well my previous build flash failed too, so back to stock and then r11 again.

I had been using the Modaco launcher with landscape support.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Uprgrading from r9 to r11 for me caused constant "system ui has stopped working" issues and I am using Nova Pro as my launcher. Reverted to r9

0

Share this post


Link to post
Share on other sites

Posted · Report post

No issues at all with R11 and Nova Pro. I'm finding it very stable and fast.

0

Share this post


Link to post
Share on other sites

Posted · Report post

The SystemUI issue should be fixed on this now?

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've just updated the kitchen to the new release of the Play Store. :)

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

Since r9, I have problems with "Bluetooth data sharing" (I'm not sure of the words, it said : "Partage Bluetooth" in french)

- when I do a panoramic view, Bluetooth sharing forces close (why ?), and the panoramic view isn't saved

- my bluetooth headset works normally, but it doesn't work in my car. Surely because Bluetooth forces close when the car tries to get contact phone numbers...

Do you have the same issues ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

The prebake is now updated to r11!

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

r12 is now in the kitchen ready for testing. :)

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Paul, downloading now. If anyone else has installed it and it's good let me know; I don't have enough space to do a cwm backup of my phone!

0

Share this post


Link to post
Share on other sites

Posted · Report post

All good so far! Not sure of my opinion on the new store yet. "Update" and "Uninstall" seem small and easy to fatfinger!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Still same problem with bluetooth contact share.

I full-wiped, and with r12, it's still the same issue.

Do someone else have the same problem ?

Agree with Sk1mble, the 2 buttons are not so easy to use in the Store, but Paul cannot do anything for this ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

r12 is now in the kitchen ready for testing. :)

P

All good here. B)

0

Share this post


Link to post
Share on other sites

Posted · Report post

An update would be great Paul! :wub:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.