• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Q Any way to help? ZTE Blade

1 post in this topic

Posted (edited)

Hi all. Sorry fo my bad English - I'm russian.

Ok, I have a bricked ZTE Blade - GEN2, China 256Mb RAM.

I've read this topic ().

I have some problems, thats why I'm asking for some help.

1) I've used Method 5: The dodgy ZTE firmware flasher

At the point Flash Firmware - 6)When finished it should boot into FTM mode. - but it doesn't.

I've took out the battary, and rebooted my phone in the FTM-mode. Succesfully restored IMEI (got no errors).

And then:

Put clockworkmod in the recovery partition

  1. Take out the battery and turn on the phone. Clockworkmod should load

There is no ClockWork! Only FTM...

Installed ClockWork via cmd script. It has loaded, but here is the next problem:

"You can now flash a ROM"

I've tried to flash Swedish_Spring_RLS5. So I mounted system and data.

Installation ok, but if i reboot i get clockwork.

Tried to flash image.bin from zte-website. If i reboot after the installation i get clockwork.

Tried to get stock recovery. Installed it via cmd script, but it doesn't load.

I get FTM-mode.

There is no phone-workshop in my city, and I have no more warranty for this smartphone, so i hope you can help me. Thanks.

At the beggining the problem was - the boot was down. The splash appeares, slides to right, the phone reboots.

Edited by yurikuryzko
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.