• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][Skate] ParanoidJelly2 - ParanoidAndroid 3.+/AOSP- Android 4.2.2 (29/03/2013)

917 posts in this topic

Posted · Report post

I've just noticed that User (multi-user) settings vanishied. Why's that?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Don't shout. It only makes you look like an idiot.

What, exactly, did you do when installing it?

First : i´m sorry :(

1-ClockworkMod Recovery;

2- Advance;

3- Partition Sd Card;

4- 1GB;

5- 64M;

6- install zip from sd card ;

7- rom and gapps installed;

8- Reboot

and then the phone reboots but it stops with a black screen with the a collored X

Edited by silva87
0

Share this post


Link to post
Share on other sites

Posted · Report post

Well for a moment i think the development of ROMs for the ZTE Skate is getting ceased. There is no more variety , developers are jumping from the Skate

to other devices.

Well the evolution continues .

Can't say i blame them, correct me if I'm wrong but hasn't the skate been discontinued? Therefore it's likely it's got another year of development at best as contracts will end etc. so it'll evolve to another device. It makes me sad to think though, that come December I'll be upgrading and will also be losing this amazing community :(

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I feel everything we've had that's been made to work on this phone following gingerbread has been a bonus :)

@C3C0, 4.2.2 no issues and another benchmark set. thank you :)

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

Posted · Report post

Can't say i blame them, correct me if I'm wrong but hasn't the skate been discontinued? Therefore it's likely it's got another year of development at best as contracts will end etc. so it'll evolve to another device. It makes me sad to think though, that come December I'll be upgrading and will also be losing this amazing community :(

I bought mine last June, and I think I was one of the last people who got one. I'm on a two year contract, so I think I'm going to be one of the last people left here as well. :P

I really don't know where I could possibly go from here. Hopefully there's something as great as the Skate come next year. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've just noticed that User (multi-user) settings vanishied. Why's that?

Did it actually work 100% for you? Because I found it quite buggy. Even CM team disabled it in their cm 10.1

I don't know if it's better done in 4.2.2

I forgot to set max users > 1 in config...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Fantastic. I think it is even faster than previous version. Thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I bought mine last June, and I think I was one of the last people who got one. I'm on a two year contract, so I think I'm going to be one of the last people left here as well. :P

I really don't know where I could possibly go from here. Hopefully there's something as great as the Skate come next year. :)

I'm thinking either G Note 2 or might just sell my upgrade phone get a Nexus :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Did it actually work 100% for you? Because I found it quite buggy. Even CM team disabled it in their cm 10.1

I don't know if it's better done in 4.2.2

I forgot to set max users > 1 in config...

C3C0 i read the only first user can call (recive and send) and message.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hmm ... Now question if it's a bug or feature :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm thinking either G Note 2 or might just sell my upgrade phone get a Nexus :P

The Note 2 is way out of my price range. :P

If you're in the UK though, you have Play Store Devices which are really cheap.

0

Share this post


Link to post
Share on other sites

Posted · Report post

if it can be sim unlocked, blade 3.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I'd be getting it on contract with Orange I'm not fussed about 4G so I can get the Note 2 for £30ish a month, it may even come down a bit in price by December if the Note 3 is released soon.

Edit: Auto correct

Edited by SPARL_
0

Share this post


Link to post
Share on other sites

Posted · Report post

iPhone... So I'll have more time to spend with my family :)

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

iPhone... So I'll have more time to spend with my family :)

:lol: ,can relate to what your saying though :ph34r: :D

this post will self destruct in 5 .4.3.2.....

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hmm ... Now question if it's a bug or feature :)

This is a freature because multiuser only have tablets and tablets no have phone and message

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm thinking either G Note 2 or might just sell my upgrade phone get a Nexus :P

Just upgrade to a Nexus 4 . You won't be dissapointed though :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hm, can't make tablet status bar to work. Choosing tablet mode in launch settings puts all apps in tablet mode (despite what its says that apps won't change), and choosing tablet mode in interface settings hides the bar.

Thinking it might have something to do with navigation bar being automatically turned off in tablet mode, without being able to turn it on.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Did it actually work 100% for you? Because I found it quite buggy. Even CM team disabled it in their cm 10.1

I don't know if it's better done in 4.2.2

I forgot to set max users > 1 in config...

I'm not sure if it was 100% bugfree, but it was actually enough for my needs :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hm, can't make tablet status bar to work. Choosing tablet mode in launch settings puts all apps in tablet mode (despite what its says that apps won't change), and choosing tablet mode in interface settings hides the bar.

Thinking it might have something to do with navigation bar being automatically turned off in tablet mode, without being able to turn it on.

0

Share this post


Link to post
Share on other sites

Posted · Report post

You must set navba size to at least 70% before activating tablet mode.

Your apps won't be changed - that's actually not true. I forgot to modify description in XML config file...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks. It works now.

0

Share this post


Link to post
Share on other sites

Posted · Report post

@C3C0 when I get a call the phone icon is misaligned

0

Share this post


Link to post
Share on other sites

Posted · Report post

@C3C0 when I get a call the phone icon is misaligned

bDS6ggql.png

Looks fine here. Do you mean the ringing screen?

0

Share this post


Link to post
Share on other sites

Posted · Report post

bDS6ggql.png

Looks fine here. Do you mean the ringing screen?

Yes the ringing screen the headset is not aligned when you receive a call.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.