Sign in to follow this  
Followers 0
Mikro-X

USB connection problem

3 posts in this topic

Good eavning,

when I connect my Skate to the pc with USB, i just only charging phone. I just installed Innovative Creations ROM and then return to CFX 3. I have a problem and with installing Gapps, and dont know why. My phone is destroyed :( :( :( If anyone know the solution, please help me. Thank you, and sorry for bad English.

Marko

0

Share this post


Link to post
Share on other sites

try to reinstall driver. on the phone do full wipe in cwm, format system, format data, clean dalvik, then fresh install of rom...

Edited by poludeli_kaktus
1

Share this post


Link to post
Share on other sites

I successfully connected my phone to pc, but again have problem with gapps. I tried to reinstal system, but don't understand wha is problem with gapps package. Strange to me is that my system takes up only 45 MB of memory. Thanks for the previous answer. :)

-----------------

I solved my problem with TPT Helper. :)

Edited by Mikro-X
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.