• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

"Access is denied" when installing original drivers on Win7Sp1

1 post in this topic


When following the Yaudig pdf instructions for installing the original vega boot-recovery drivers (which I downloaded yesterday from http://www.myadventvega.co.uk/ in an archive called SystemUSB.zip ) I hit a total dead end after Windows has identified and tried to install the drivers against the APX device.

It simply shows the following three lines after following the Device Manager "Update Driver" sequence...

"Windows found driver software for your device but encountered an error while attempting to install it

NVidia USB Boot-recover software for Mobile devices

Access is denied"

Having bottomed out all other options, I'm trying to use some kind of nvflash .exe to completely replace the image on my Vega (following an attempt to install a modaco Rom through clockworkmod, currently it simply shows Booting.... in yellow text whenever I turn it on, and I can no longer reach Clockworkmod, not having any button-push sequence on this device to reach it).

I also gather nvflash is the only way to go when trying to install more recent roms which need a different partitioning layout.

I've been trying to configure a machine with the right drivers to be able to run any of the various .exe files available to nvflash the device. I've picked up a Win7 machine from a friend and proven that the account I'm using has Local Administrator permissions.

This "access is denied" is a pretty unhelpful error message and worries me that I'm too late following these instructions (e.g. Windows7SP1 has changed something fundamental, and the drivers don't work any more?)

Is there anything else I can try to get functional nvflash drivers on Windows7SP1 to accept any ROM at all, (based on Moddedstock repartitioning or not) as I've followed every available route I can discover to get a working rom on this tablet, and have no obvious options left.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.