• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

OEMINFO-Hack-Tool-v10 (install any update.app) [20/03/2013]

84 posts in this topic

Posted

Can people please pay attention to the fact this has been developed for the G300 not the Y300 or any other model of phone!

0

Share this post


Link to post
Share on other sites

Posted

cant get it to work on mine, im on some strange b801 software, the imei isnt zeroing in about phone although it says it has written the hack. I cannot update the phone either it, gets stuck about a 3rd and i have to pull the battery and reset. Its really weird though because when i turn on the phone its reset and has a different background and no vodacrap. wtf is happening to my phone.

0

Share this post


Link to post
Share on other sites

Posted

also i cannot connect to wifi, i think i stuffed the mac address :(

0

Share this post


Link to post
Share on other sites

Posted

I fa

Exactly the same problem here. Bricked my Y300-0100 by using v10 of this tool.

Only working thing is the Vol +- method to flash an update.app, but they all fail at ~1/4th.

Hope a solution will be found!

For other Y300-0100 users, don't use v10 of this tool!!! I've seen multiple ppl brick their device.

Same situation here, cant do anything. No solution yet?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Well , this is my situation whit my phone. The problem i think is that the 2° step of the procedure (hack imei) have definitifely blocked my boot and relocked the bootloader. Because the imei is changed and i don't know it i'm unable to unlock the imei because a dont know the imei and the relative unlock code. I think the the phone is definitively broken. The logo of the splash are scraped and any command whit adb or fastboot are non working. For adb because he can find the device and for fastboot because the booloader are locked.

xve.JPG

8o29.jpg

lbwn.jpg

 

I am a voctim too, only thinks i got with DC Unlocker (to unlock bootloader again) is IMEI

 

IMEI: 863166010858467

 

Missing Product ID only to unlock fully it :(

 

EDIT: Got it too. Now requesting a UnlockCode, if i get reply i will post this code here

Edited by metonator
0

Share this post


Link to post
Share on other sites

Posted

I am a voctim too, only thinks i got with DC Unlocker (to unlock bootloader again) is IMEI

 

IMEI: 863166010858467

 

Missing Product ID only to unlock fully it :(

 

EDIT: Got it too. Now requesting a UnlockCode, if i get reply i will post this code here

Metonator, what did you find for the Product ID? I have the same IMEI (863166010858467). We can find the unlock code from the below link if you write it here. I tried it with my original IMEI and it works.

 

http://en.club.vmall.com/emotiondownload.php?mod=unlock&action=pre

0

Share this post


Link to post
Share on other sites

Posted

Metonator, what did you find for the Product ID? I have the same IMEI (863166010858467). We can find the unlock code from the below link if you write it here. I tried it with my original IMEI and it works.

http://en.club.vmall.com/emotiondownload.php?mod=unlock&action=pre

That's useless. The product ID and the IMEI doesn't match. Even if you use a Product ID generator, it will still say error.

Based on my observations, the oeminfo has been replaced from mmcblk0p5, and I was hoping if we could extract an UPDATE.APP and dd command the oeminfo. Unfortunately, we don't have adb, only fastboot.

If only we could get the pink screen working...

0

Share this post


Link to post
Share on other sites

Posted

Did anyone find any solutions ?

0

Share this post


Link to post
Share on other sites

Posted

To what exactly?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.