Sign in to follow this  
Followers 0
Marco Polansky

HELP! Stuck on ClockworkMod!

5 posts in this topic

Hello!

So i've been posting on other threads asking for help but i only come across the same solution.

My problem is, i'm trying to upgrade my G300 and im stuck on the ClockworkMod, it just says <waiting for device> and that's it.

Rooting went well, and so did Bootloader and IMEI backup.

I've followed the steps one by one exactly as told and nothing. I saw in the tutorial it could be the USB drivers because i'm using WinXP, but i've tried from zero in 2 other computers with Win7 32bit and the result is the same.

Has someone encountered this problem and solved it?

Please help, i'm have ICS official.

Thanks!

0

Share this post


Link to post
Share on other sites

Right, so i downloaded it, but i don't know what to put on my SD card. I mean, where do i find the compatible recovery to rename to "recovery.img"?

It's something completely different from what i've seen on the tutorial.. =\

0

Share this post


Link to post
Share on other sites
Right, so i downloaded it, but i don't know what to put on my SD card. I mean, where do i find the compatible recovery to rename to "recovery.img"?

It's something completely different from what i've seen on the tutorial.. =\

Go to this link

http://www.modaco.com/index.php?/topic/359191-[RECOVERY]-[CWM]-ClockworkMod-Recovery-v6.0.2.7---Touch-Hybrid-[CM]-[Last-updated:-16/01]#entry2053935

Download the Image not the zip.

Rename the image to recovery.img put it on SD card and follow the app instructions

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.