• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Problem restoring backups

3 posts in this topic

Posted

Hi all

having a few problems, hope someone can help! All has been great for months and months but my sd card was getting filled with lots of rubbish, sooo my plan was to backup all my stuff, format it, change my ext from 1 gig to 512mb, upgrade to cwm 6.0.0.8 and basically start again.

So first rom I tried was CM10.1 ( i was looking forward to the OTA updates) but when I tried it didn't go well. Lost most apps, play store, accounts. So I just flashed it normally. Then I made a backup so I could try PACMAN rom. Now when I went to restore my backup I'm getting 'failed to restore sd' or 'failed to restore sd ext'. Some backups work and others dont... :blink:

Any idea's ? format my sd card again?

Cheers surf

0

Share this post


Link to post
Share on other sites

Posted

upgrade to cwm 6.0.0.8

When did you do this ?

After making the backup ? If that's the case it's quite likely that the backup isn't compatible.

Try downgrading to the version of CWM you were on before

0

Share this post


Link to post
Share on other sites

Posted (edited)

hey gbosh, cheers for the reply,

yeah it's the new backups... Just found an old sd card and have made one successful backup, just about to try another then try an OTA update on cm10.1...

edit....Got two working backups now..looking like my sd card (Sandisk mobile ultra 16g)...

Edited by surfungus
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.