Sign in to follow this  
Followers 0
pinglis

driver problems

3 posts in this topic

Hi I bought the dual sim mtk677 version of this phone rooted it and then tried to install CWM found over on another site..

something went wrong and although i can still boot into stock recovery it fails to recognise any form of sd storage and the phone is only booting as far as the zte logo.

Both my win8 and my old winxp machines fail to recognise the phone now ..when i plug it in it shows in device manager as mtk preloader 65xx but flashes in and out (stays visible for 10 -15 seconds) and drivers fail to load

so...A) is it buggered B) does anyone know a work around to get the drivers installed or C) does any of you cleverer than I people think trying linux might help and if so how i do it?

sorry for so many questions but after reading anything I can find (one thread somewhere had 148 pages ) I am still flumaxed

0

Share this post


Link to post
Share on other sites

Try to remove battery' then plug in to usb. If computer recognize' type adb reboot recovery.

It you able to boot to recovery' send ROM via adb sideload ROM.zip

0

Share this post


Link to post
Share on other sites

Try to remove battery' then plug in to usb. If computer recognize' type adb reboot recovery.

It you able to boot to recovery' send ROM via adb sideload ROM.zip

thanks for the reply not that clued up on using adb....and the computer still behaves the same wether the battery is in or not

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.