Master_T

[CM 7.2] CM7 Remix - V4c

391 posts in this topic

I have used the ROM for a couple of weeks, and I noticed that the 'missed call LED' is not working... any fix to this? The LED works just fine in a stock ROM though.

You must go in CyanogenMod settings --> Interface (if I remember correctly). There's a section where you can configure the LED color for various apps/actions. Select "Missed Call" and select the appropriate LED color, remembering that "White" will flash the message led and "red" (or "blue" don't remember exactly, just try) will flash the missed call led.

0

Share this post


Link to post
Share on other sites

You must go in CyanogenMod settings --> Interface (if I remember correctly). There's a section where you can configure the LED color for various apps/actions. Select "Missed Call" and select the appropriate LED color, remembering that "White" will flash the message led and "red" (or "blue" don't remember exactly, just try) will flash the missed call led.

 

Thanks mate, that seemed to work. One more thing though, is it possible to increase the proximity's sensor range? Because I keep accidentally 'ending' the call when the phone touches my face, noticing that the proximity sensor does not lock the screen quickly.

 

Your ROM is great overall. :D

0

Share this post


Link to post
Share on other sites

i love this rom.

0

Share this post


Link to post
Share on other sites

hello all,

i still use my liquid and i love this rom :)

 

for some days, the google search zone on top of screen force-closes when i just put my finger on it...

the program mentioned in the error message is com.android.quicksearchbox

 

i tried to remove and add the search zone again, but it is not really a widget as it is stuck on the top of the screen, i can't even select it

 

the program is part of the rom (i mean, in /system) so i don't know how to uninstall / reinstall it :(

 

i cleared the application data and cache using link2sd, but it didn't help

 

opening a search using the google search icon from launcher works fine

 

any idea about what happened ?

thanks

 

nb : could be linked to problems with google search since last update, according to what i can read in the play store

nb2 : could be also a problem with ADW (but no recent update or change)

Edited by philippe75017
0

Share this post


Link to post
Share on other sites

This is either a bug of Google Search or ADW launcher. Try to go in settings --> apps --> all apps, and search for thos two applications. Click on them and chose "uninstall updates" if the option is available, see if that solves it.

0

Share this post


Link to post
Share on other sites

hi master,

in the settings, i see 2 applications

- one named com.android.quicksearchbox : icon is the green droid ; version 1.1 ; everything is greyed

- another one named "Recherche Google" (french translation) ; blue icon with white "g" inside ; version 1.3.3.247963 ; i uninstall update

 

issue not solved

for info, the second application version is downgraded to 1.1.2 and something

but i think the problem is on the first one

 

why 2 apps ? the 1st corresponds to the "widget" ?

thx.

 

last update of ADW is 27th of july, i guess the problem is not there...

0

Share this post


Link to post
Share on other sites

Have you tried a "clear data" on both apps?

Sorry if I'm a bit vague, but I don't have the liquid anymore so I can't really test this myself.

0

Share this post


Link to post
Share on other sites

hi,

both apps = you mean, both search programs in the settings, or clear ADW too ?

 

about program com.android.quicksearchbox : everything is greyed in the application settings window for this entry, i cannot clear data or cache or anything

 

 

ps : i would like to avoid clearing ADW, because i loose my settings ;) but i will do if necessary

Edited by philippe75017
0

Share this post


Link to post
Share on other sites

hi,

both apps = you mean, both search programs in the settings, or clear ADW too ?

 

about program com.android.quicksearchbox : everything is greyed in the application settings window for this entry, i cannot clear data or cache or anything

 

 

ps : i would like to avoid clearing ADW, because i loose my settings ;) but i will do if necessary

There's a manu in ADW Launcher options to backup settings to SD Card, so you can try without losing anything ;)

0

Share this post


Link to post
Share on other sites

hello,

well, i removed the battery and restarted the device ; now it works fine :)

thank you master !

0

Share this post


Link to post
Share on other sites

Thanks for keeping this ROM up, I'm really enjoying it and I hope it will prove performant! Only thing I miss is the wallpapers, and I dunno why I don't have the classic email program (only gmail shows up). Other than that, excellent job!

0

Share this post


Link to post
Share on other sites

Thanks for keeping this ROM up, I'm really enjoying it and I hope it will prove performant! Only thing I miss is the wallpapers, and I dunno why I don't have the classic email program (only gmail shows up). Other than that, excellent job!

Install this for live wallpapers

http://www.mediafire.com/download/629fjwb8wwsocez/LWP-Addon-Ainillia-120912.zip

 

and you can try installing this attached email.apk for the emails(extract the rar)

Email.rar

0

Share this post


Link to post
Share on other sites

hello,

well, i removed the battery and restarted the device ; now it works fine :)

thank you master !

Always remember: the first thing to do before reporting a bug is turning the device off and back on :D

 

Install this for live wallpapers

http://www.mediafire.com/download/629fjwb8wwsocez/LWP-Addon-Ainillia-120912.zip

 

and you can try installing this attached email.apk for the emails(extract the rar)

EDIT: I uploaded "v4c" with integrated email.apk, don't know why it was missing O.o

Link is on first page, as usual.

Edited by Master_T
0

Share this post


Link to post
Share on other sites

Could I just flash over v4c over previous versions mate, without wiping? And could you update the icons to Kit Kat?

0

Share this post


Link to post
Share on other sites

Could I just flash over v4c over previous versions mate, without wiping? And could you update the icons to Kit Kat?

It should work, but not tested. Only change over 4b is the email app is included, you can install it manually from the post above if you want and save you some time.

As for KK icons, there are a lot of themes/icon packs in the play store, just install one of them, as long as it's compatible with ADW launcher it should work.

0

Share this post


Link to post
Share on other sites

hello !

is there a tweak to raise the ringtone volume ? it is really too low :(

i used the increasing volume feature, as this feature is interesting if the device is just on my desk

but i switched it off, and no improvement

 

when the phone is in my pocket and i am walking in the street i can't hear it... ok i live in a noisy town :P

 

thanks,

ph.

Edited by philippe75017
0

Share this post


Link to post
Share on other sites

I've just installed the rom, but the home button doesn't work, how can I solve it?

I sometimes have that problem... just reboot the phone and it's solved
0

Share this post


Link to post
Share on other sites

Hi guys...i can't download the rom...link broken. Help?  :blush:

0

Share this post


Link to post
Share on other sites

Hi guys...i can't download the rom...link broken. Help?  :blush:

 

I guess the MegaShares link is working, if not try other links using proxy in firefox or other browsers.

Good Day

Edited by Diljeet
1

Share this post


Link to post
Share on other sites

Hi guys...i can't download the rom...link broken. Help?  :blush:

I downloaded it today using solidfiles.

Its disgusting that most of the filesharing is blocked -_-

Use a VPN :P

1

Share this post


Link to post
Share on other sites

HI, I used this rom in acer liquid ferrari , installed with twrp , and....... working very well,  but  camera app crash.  Are not working...  .   In theory works?? , I tried camera fix jb for cm 7.2 but nothing

Edited by samipower
0

Share this post


Link to post
Share on other sites

HI, I used this rom in acer liquid ferrari , installed with twrp , and....... working very well,  but  camera app crash.  Are not working...  .   In theory works?? , I tried camera fix jb for cm 7.2 but nothing

Sorry, but I didn't test on a Ferrari Liquid because I don't have one. Unfortunately it has some slight hardware differences from the "mainline" version, so there could be problems. Nothing I can do about it at this point, I don't even use the Liquid anymore.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.