Sign in to follow this  
Followers 0
TheHumanStrobe

[Help] No ROM booting on OSF2

2 posts in this topic

Had my SF2 since xmas after upgrading from the SF1 which I went from 2.2 all the way to 4.2.2 with various Roms - I would say I know what I'm doing.

I was running FNC 6 fine until yesterday, in a nutshell:

  1. Memory card was corrupted

  2. Tried to upgrade to CM10 with new memory card

  3. There wasn't enough room for apps

  4. I used the Chris 231's TPT to increase system to 200mb, Cache 20mb and user to 220mb - All worked fine the new clockworkmod is cool

  5. Re-install CM10

  6. Doesnt boot past the green droid - Even after 20-30 minutes.

At this point I tried to re-TPT and try again - same results.

Over the last day I have tried 5-6 different ROMs with the same result and 3 other TPTs with no change.

I always check MD5 and ensured its been the correct Rom for SF2

Is my phone bricked?

Any suggestion of what to try?

Thanks, appreciate all the hard work the Devs have put in for these phones!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.