Kra1o5

Ouch Kernel GB v1.0 [18/03/2013]

45 posts in this topic

This kernel don't have option to set frequency more than 1008 or it's just me?I am on this rom:

and I use No frills CPU

Edited by Costy88031
0

Share this post


Link to post
Share on other sites

Sure that you flash it right?

Check Phone Information for Kernel

post-991685-13636988969452_thumb.jpg

0

Share this post


Link to post
Share on other sites

kernel it's the same for me but my baseband is 2030 and I use a rom for U8818

This is mine

post-993078-0-52440600-1363699694_thumb.

Edited by Costy88031
0

Share this post


Link to post
Share on other sites

The kernel have OC enable.

0

Share this post


Link to post
Share on other sites

i also noticed i cant go above 1ghz

im on atomicmod GB on baseband 2030

but the governors & schedulers work fine

Edited by y4ss1n
0

Share this post


Link to post
Share on other sites

Looks like OC dont work on 2030.

Here fine 300 1229 smartass2 sio

0

Share this post


Link to post
Share on other sites

works perfect on atomic mod,awesome works Kra1o5

0

Share this post


Link to post
Share on other sites

works perfect on atomic mod,awesome works Kra1o5

Wich baseband?

0

Share this post


Link to post
Share on other sites

Can someone resolve this? Thanks

0

Share this post


Link to post
Share on other sites

This kernel work better than semental,I think, because with this I can play temple run oz without OC, just sio and smartass V2 selected wich semental kernel don't have. Probably this two options make the difference. With semental kernel I couldn't play this game even if I done OC.

0

Share this post


Link to post
Share on other sites

Same here.

Its amazing what an improvmend kernel can do.

0

Share this post


Link to post
Share on other sites

Running atomicmod with this kernel and its the fastest and most responsive my phone has ever been.

Thanks very much.

0

Share this post


Link to post
Share on other sites

Governors (interactivex, SmartassV2, Savagedzen, Intellidemand and Ondemandx)

I don't see Intellidemand, is it here?

0

Share this post


Link to post
Share on other sites

I don't see Intellidemand, is it here?

Is enabled by default.

0

Share this post


Link to post
Share on other sites

Wich baseband?

Also 1ghz here, on atomicmod baseband 2030.

Can someone resolve this? Thanks

You can only overclock if your baseband 109808 with this kernel - You cannot overclock on the 2030 (ICS) baseband.

If you want to overclock with this kernel, downgrade to gingerbread using an update.app to get the 109808 baseband

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.