• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

bricked xolo ...cant get into recovery droid shows a red triangle and shuts off

7 posts in this topic

Posted (edited)

hey all,,i kinda screwed up.. was applying an update from AIO tools no 38 to be specific.... now i am stuck at the xolo image...tried all the steps discussed earlier in the forum but to no avail...held the power and vol button.. got in to droidboot... pressed recovery but it starts for a second then shows a red triangle and reboots back to the xolo image,,.....any thoughts on how to get myself out of this predicament would be much appreciated.....i guess i screwed up bad...

edit- pressed option one on AIO tools.. it showed sending update (306355 KB) on Droidboot

.....the writing update...

the a red triangle came.....

and booted back to xolo..

Edited by lofty2304
0

Share this post


Link to post
Share on other sites

Posted

I hope you find a solution, I also have the same problem

0

Share this post


Link to post
Share on other sites

Posted

Start at the top and work down.

0

Share this post


Link to post
Share on other sites

Posted

awesome...worked like a charm...

0

Share this post


Link to post
Share on other sites

Posted

1 down, 1 to go... :)

0

Share this post


Link to post
Share on other sites

Posted

Guys I'm sticking with the same problem...even I lost my sound drive...plzzzzz help me out....plzzzz

0

Share this post


Link to post
Share on other sites

Posted

Guys I'm sticking with the same problem...even I lost my sound drive...plzzzzz help me out....plzzzz

What does that even mean?
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.