• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Jiayu G2L

2 posts in this topic

Posted · Report post

Hello,

I'm from Portugal and bought a G2L Jiayu.

I'm a bit lost with google automatic translator, and as I can not read Chinese, you can imagine it's hard to get information.

I can not use flash tools, because after turning the mobile phone by usb it is always connecting and disconnecting ... I tried to install the driver anyway and he detects when I connect the usb and seconds later turns off.

I managed upgrade to a rom lewa with Lewa recovery sistem 1.0 but the rom only has Chinese and English, and comes with many applications in Chinese only.

I backup the original rom and now when I restore the mobile phone does not start, does not pass the green symbol.

Any idea how to restore or flash a new rom?

The backup is in TWRP

Thank you.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Problem solved, finally i have beaten the flashing update with this tutorial.

But now i have a problem with a camera... only the face camera is available...

i have tried to restore my first backup and it worked, but the camera was still missing :(

For the ones that have problems with the USB Driver and flash update try to follow this tutorial.

This worked for me... And most of the ROMs out there must be flashed this way.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.