• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

help, stuck at boot

6 posts in this topic

Posted (edited) · Report post

Hello all

changed the launcher on my skate and re-booted it and now its stuck at blue animation, tried pulling off and on the batery and pressing Volume up + menu + power keys at same time but cant acces clockworkmod for restore a backup or put another rom :(

had h3 blues rom installed and its the first problem i have on the phone

please help

Edited by gitano_dbs
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello all

changed the launcher on my skate and re-booted it and now its stuck at blue animation, tried pulling off and on the batery and pressing Volume up + menu + power keys at same time but cant acces clockworkmod for restore a backup or put another rom :(

had h3 blues rom installed and its the first problem i have on the phone

please help

Volume up + Home + Power.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you :)

was home button not menu one, restoring a backup now :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you :)

was home button not menu one, restoring a backup now :)

Yeah, I noticed you were using menu, knew that was the problem. :)

Volume up + Menu + Power is the combo to flash a TPT, by the way. Be glad you didn't have one on your SD card. ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Volume up + Menu + Power is the combo to flash a TPT, by the way. Be glad you didn't have one on your SD card. ;)

Ouch :o i was lucky then, gonna wrote that key combos somewhere, dont wanna mees up the phone next time try a rom :)

1

Share this post


Link to post
Share on other sites

Posted · Report post

Next time you should try to install FIRST your launcher from market and then to uninstall the other one.

Best regards

2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.