Sign in to follow this  
Followers 0
Asthota

I've got a problem...

11 posts in this topic

My ZTE Skate is stuck in bootloader, everytime I start it up it boots in the green Android and it stays there.

The problems started when I wanted to replace the Superuser app with SuperSU and I deleted Superuser first.

From that moment I couldn't boot into recovery, so I thought I had lost root permissions.

So I tried to regain root by following this procedure and I think I got stuck there by messing around with my Terminal in Ubuntu.

I can't do anything with adb, because it says I don't have the permissions and when I type adb devices it says that my skate is offline.

I had Tilal's last updated Coldfusion X 3 installed and I have Windows 7 and Ubuntu 12.10 installed.

Please help, I don't want to buy a new phone yet.

Edited by Asthota
0

Share this post


Link to post
Share on other sites

Well, first off, are you sure you can't boot into CWM? Turn on your phone by holding Power + Volume Up + Home. Does that do anything?

0

Share this post


Link to post
Share on other sites

Nothing happens, I can press it for 5 minutes, it keeps stuck at the Medion logo (it's a rebranded Skate)

0

Share this post


Link to post
Share on other sites

how about tpt? if your CWM image is somehow F* up, i think that tpt could write new one..

0

Share this post


Link to post
Share on other sites

how about tpt? if your CWM image is somehow F* up, i think that tpt could write new one..

A TPT would definitely fix this.

@OP, go to this thread and follow the instructions:

0

Share this post


Link to post
Share on other sites

help who can! I did a brick from the phone. wanted to come back to Stock, copied to the flash drive image of the firmware, not checked the file, then turned it off, hit menu+audio up+power on, went out the window with a setting of "0% error" and everything. so stood about a minute, then I took out the battery. the unit does not turn on, do not respond to charge, does not respond to the usb, does not respond to a combination of buttons! what to do? on the flash drive was not the folder image, and the file image.bin too.

0

Share this post


Link to post
Share on other sites
help who can! I did a brick from the phone. wanted to come back to Stock, copied to the flash drive image of the firmware, not checked the file, then turned it off, hit menu+audio up+power on, went out the window with a setting of "0% error" and everything. so stood about a minute, then I took out the battery. the unit does not turn on, do not respond to charge, does not respond to the usb, does not respond to a combination of buttons! what to do? on the flash drive was not the folder image, and the file image.bin too.

Just put your sd in another phone delete the image folder and copy it again but this time check the md5

Now hold volume up + menu button(middle). Then hold power button too and stop holding the buttons if the t-flash starts.

0

Share this post


Link to post
Share on other sites

Just put your sd in another phone delete the image folder and copy it again but this time check the md5

Now hold volume up + menu button(middle). Then hold power button too and stop holding the buttons if the t-flash starts.

I already tried, it is not working!

Edited by mitunia
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.