• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

HTC Inspire 4g AT&T useless

2 posts in this topic


Hi all, try to be brief, but not simple:

Excuse my broken English, isn't my born language

First, I swear I've read many posts with cases similar to mine and I tried so many commands and tricks without success, so I decide to publish mine. I know I posted this in other forums too, but maybe somebody are not using or reading the same forums, and that's why I'm doing it here...

I have an HTC Inspire 4G, AT&T, rooted, S-off, and running Trickdroid. After a while I decided to return it to the original stock. However, when using the RUU utility, I got an error message and my phone it ruined.

Try to summarize as much as possible the conditions and the current situation:

Environments: Windows XP, Windows 7, Mac OS, Linux.

  • Power not work
  • Power + Vol Down do not work.
  • If I connect it to the outlet orante LED turn on, and charging it, but I must not press any buttons at all, after ten minutes, HTC logo appears with four exclamation marks on the screen. However, Windows can not find the device until 5 or 10 minutes later.

I have access to fastboot commands, but not ADB. I tried to format the partitions, reflash, do recovery, recover partitions, etc, endless commands that do not give me a result.

The information obtained from the achievement of limited screen or fastboot commands is as follows:






Dec 27 2012, 14:47:30


fastboot getvar all

(bootloader) version: 0.5

(bootloader) version-bootloader: 0.85.0019

(bootloader) version-baseband:

(bootloader) version-cpld: None

(bootloader) version-microp: 0438

(bootloader) version-main: 2.47.502.7

(bootloader) serialno: HTxxxxxxxxxx

(bootloader) product: ace

(bootloader) platform: HBOOT-7230

(bootloader) modelid: PD9812000

(bootloader) cidnum: 11111111

(bootloader) battery-status: good

(bootloader) battery-voltage: 4196mV

(bootloader) partition-layout: Generic

(bootloader) security: off

(bootloader) build-mode: SHIP

(bootloader) boot-mode: RUU

(bootloader) commitno-bootloader: dirty-9854d819

(bootloader) hbootpreupdate: 11

(bootloader) gencheckpt: 0

(bootloader) region-id: 0

all: Done!

finished. total time: 0.171s

fastboot oem boot

< waiting for device >


(bootloader) setup_tag addr=0xA0000100 cmdline add=0x8D08BECC

(bootloader) TAG:Ramdisk OK

(bootloader) TAG:smi ok, size = 0

(bootloader) TAG:hwid 0x0

(bootloader) TAG:skuid 0x27E0E

(bootloader) TAG:hero panel = 0x830012

(bootloader) TAG:engineerid = 0x0

(bootloader) MCP dual-die

(bootloader) MCP dual-die

(bootloader) TAG:mono-die = 0x0

(bootloader) Device CID is super CID

(bootloader) CID is super CID

(bootloader) Backup CID is CWS__001

(bootloader) setting->cid::CWS__001

(bootloader) serial number: HT19VT207144

(bootloader) commandline from head: no_console_suspend=1

(bootloader) command line length =506

(bootloader) active commandline: board_spade.disable_uart2=0 board_spade.

(bootloader) usb_h2w_sw=0 board_spade.disable_sdcard=0 diag.enabled=0 boa

(bootloader) rd_spade.debug_uart=0 smisize=0 userdata_sel=0 androidboot.e

(bootloader) mmc=true androidboot.baseband= androidboot.cid

(bootloader) =CWS__001 androidboot.batt_poweron=good_battery androidboot.

(bootloader) carrier=ATT androidboot.mid=PD9812000 enable_zcharge=1 andro

(bootloader) idboot.keycaps=qwerty androidboot.mode=normal androidboot.se

(bootloader) rialno=HT19VT207144 androidboot.bootloader=0.85.0019 zygote_

(bootloader) oneshot=off kmemleak=off no_console_suspend=1

(bootloader) aARM_Partion[0].name=misc

(bootloader) aARM_Partion[1].name=recovery

(bootloader) aARM_Partion[2].name=boot

(bootloader) aARM_Partion[3].name=system

(bootloader) aARM_Partion[4].name=cache

(bootloader) aARM_Partion[5].name=userdata

(bootloader) aARM_Partion[6].name=devlog

(bootloader) aARM_Partion[7].name=pdata

(bootloader) partition number=8

(bootloader) Valid partition num=8

(bootloader) Delay 98712(us) for dpram command before goto AMSS...

(bootloader) jump_to_kernel: machine_id(2844), tags_addr(0x4000100), kern

(bootloader) el_addr(0x4008000)

(bootloader) -------------------hboot boot time:0 msec

FAILED (status read failed (Too many links))

finished. total time: 232.216s

I used the commands, among many others:

Fastboot oem boot

fastboot flash recovery recovery.img (or zip)

fastboot oem resetRUUflag

fastboot reboot -bootloader (this just turn the phone off)

fastboot oem get_identifier_token (answer: (bootloader) [ERR] Command error !!!)

fastboot format userdata

formatting 'userdata' partition...

FAILED (remote: unknown command)

FAILED (remote: unknown command)

finished. total time: 0.020s

fastboot format cache

formatting 'cache' partition...

FAILED (remote: unknown command)

FAILED (remote: unknown command)

finished. total time: 0.017s

In many cases the response message in the command line is: remote no allowed

./fastboot flash recovery r.img

sending 'recovery' (4456 KB)...

OKAY [ 0.764s]

writing 'recovery'...

FAILED (remote: not allowed)

finished. total time: 0.771s

SD card formatted.

I have no access to the SD card from the phone connected.

Please tell me if there is any other way to recover my phone, or if it is just an expensive piece of nothing.

Thanks for everything.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.