• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
raverrr

[ROM][JB]-Android Open Kang Project for the Huawei Ascend G300. R2 Updated: 22/4/2013

231 posts in this topic

Well I liked your rom better than the Electra ROM, but I have to admit - I tried everything to make sd card work properly on your rom, but even when formated the card gallery wasn't working, it was crashing without notification of crash. Once I have flashed Electra rom - everything is working properly. Also, google restore is working on Electra and I couldn't get it working on your ROM

Edited by Gabrielius
0

Share this post


Link to post
Share on other sites

Well I liked your rom better than the Electra ROM, but I have to admit - I tried everything to make sd card work properly on your rom, but even when formated the card gallery wasn't working, it was crashing without notification of crash. Once I have flashed Electra rom - everything is working properly. Also, google restore is working on Electra and I couldn't get it working on your ROM

Unlucky, if you ever find out what you did wrong let us know.

1

Share this post


Link to post
Share on other sites

thanks, installing right now

0

Share this post


Link to post
Share on other sites

Well I liked your rom better than the Electra ROM, but I have to admit - I tried everything to make sd card work properly on your rom, but even when formated the card gallery wasn't working, it was crashing without notification of crash. Once I have flashed Electra rom - everything is working properly. Also, google restore is working on Electra and I couldn't get it working on your ROM

Google restore is working on CM based ROMs, but I never have seen AOPK roms with this option working :)

0

Share this post


Link to post
Share on other sites

@gabrielius

why do you need gallery so badly?

Get quickpic instead.

0

Share this post


Link to post
Share on other sites
@gabrielius

why do you need gallery so badly?

Get quickpic instead.

I agree, QuickPic is the best ;)

0

Share this post


Link to post
Share on other sites

I agree, QuickPic is the best ;)

Used to use it but I'm not a fan of the newer versions. I just stick to inbuilt gallery. Very good app tho.

0

Share this post


Link to post
Share on other sites

@gabrielius

why do you need gallery so badly?

Get quickpic instead.

Well this could be the option, but you see, the same happens with my music files. Music player and Gallery are crashing by them selves, well not crashing with notification that this app has crashed, but those programs just simply turns off. I have flashed different roms today like 5 or 6 times, but still I'll give it a try with quickpic and other music player :D

0

Share this post


Link to post
Share on other sites

Well this could be the option, but you see, the same happens with my music files. Music player and Gallery are crashing by them selves, well not crashing with notification that this app has crashed, but those programs just simply turns off. I have flashed different roms today like 5 or 6 times, but still I'll give it a try with quickpic and other music player :D

Try a fresh download, make sure you do the appropriate wipes, install the right gapps package. Boot, then reboot after a few minutes of letting it load up and settle. There is no reason the ROM shouldn't work for you to unless of a hardware fault or something your not doing right. If it still doesn't work try posting your exact procedure here

Peace

0

Share this post


Link to post
Share on other sites

Well I liked your rom better than the Electra ROM, but I have to admit - I tried everything to make sd card work properly on your rom, but even when formated the card gallery wasn't working, it was crashing without notification of crash. Once I have flashed Electra rom - everything is working properly. Also, google restore is working on Electra and I couldn't get it working on your ROM

the same happond to me ,so i did full wipes and reflashed and all ok,not a problem since
0

Share this post


Link to post
Share on other sites

After full wipes, reflashing, reformating card still gallery isn't showing anything, but it's not a problem. I found Quickpic app as a great replacement :)

0

Share this post


Link to post
Share on other sites

Barcode scanner isn't working I hope the problem could be fixed in a next release

0

Share this post


Link to post
Share on other sites

Hi, I tried to give a chance to your ROM and I like it. It has a way more settings than CM has but I found some apps which are not working (and with CM ROMs work ok). It is Navizon and Waze. Logcats appended. "fresh" ones are right after fresh install/delete app data. If you could fix this I'm pretty sure your ROM will settle in my phone :)

Navizon shows login screen and after putting of credential it show message that login was ok and than FC and right after then FC again. Waze just show splash screen and then closes without any message of it.

navizon-err.zip

waze-err.zip

0

Share this post


Link to post
Share on other sites

hello, this rom have portuguese language!?

0

Share this post


Link to post
Share on other sites

Great rom raverrr, looking forward to see where will this go, I have only one bug so far. My mobile.tv app is not showing any video, just audio.

Edit: I would also be very happy if you could find a way to put 2G/3G and brightness switch in notification toggles.

And also Skype and Viber are not working for me. :(

Edited by Buffalo Soldier
0

Share this post


Link to post
Share on other sites

raverrr great rom.

does this rom support call recorder? If not, can i use a program to do that, and what app can do that?

0

Share this post


Link to post
Share on other sites

can someone please send me the Framework.jar from this ROM,

also if your on this ROM and interested in trying out the new CoverFlow layout for the theme chooser send me a PM

after a few tests i will make a guide how to include it from source, should anyone want to include it in there build :)

and a guide to add it via smali hacks, for people who don't build from source.

post-913969-0-11508300-1366912455_thumb.png

here is an example of what a CoverFlow layout is is you don't know

https://www.youtube.com/watch?v=HENeBbZmMhI

0

Share this post


Link to post
Share on other sites

can someone please send me the Framework.jar from this ROM,

also if your on this ROM and interested in trying out the new CoverFlow layout for the theme chooser send me a PM

after a few tests i will make a guide how to include it from source, should anyone want to include it in there build :)

and a guide to add it via smali hacks, for people who don't build from source.

post-913969-0-11508300-1366912455_thumb.png

here is an example of what a CoverFlow layout is is you don't know

https://www.youtube....h?v=HENeBbZmMhI

Looks cool :) If i'm still rocking my g300 when it's ready i'll include it :)

1

Share this post


Link to post
Share on other sites

THIS VERSION IS ONLY FOR THIS ROM

if people want to test it here it is.

make a back up first,

this was made for 4.2, but think it wont really matter because of the way its done

here is the .zip to test,

i built the original from source, this is the .smail hack version i put together for testing (for obvious reason's)

if it works on the G300 i will write a guide on how to do it both ways (source / hack) smile.png

EDIT

removed links for now as there seems to be a problem on the g300 :blink:

will make a new thread when i figger it out

0

Share this post


Link to post
Share on other sites

THIS VERSION IS ONLY FOR THIS ROM

if people want to test it here it is.

make a back up first,

this was made for 4.2, but think it wont really matter because of the way its done

here is the .zip to test, http://www.solidfile...m/d/908ff352b9/

i built the original from source, this is the .smail hack version i put together for testing (for obvious reason's)

if it works on the G300 i will write a guide on how to do it both ways (source / hack) smile.png

EDIT

try this if the first one fails

http://www.solidfile.../d/282f5968d5//

PM me a logcat with this one if it don't work

trying it now thanks

themes fc,ill try again,should i wipe cashe and devlk?

Edited by andy/newbie
0

Share this post


Link to post
Share on other sites

@tillaz could you PLEASE provide a mirror giffgaff seem to have a problem with solid files, unless I am tethered to my laptop, but I am currently running R1 and so have no tethering.

0

Share this post


Link to post
Share on other sites

would be awesome if you could fix autobrightness, thats the only thing keeping me from using this rom

thanks for ur efforts

Edited by y4ss1n
0

Share this post


Link to post
Share on other sites

Third party camera apps doesn't work.. same as cm10. :(

Yeap that's the only thing pushing me back from this rom. On CM9 changelog dazzozo mentions about a commit from CM10.1 that fixes third party camera apps. What is that commit? Maybe you can push it here and fix this.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.