Sign in to follow this  
Followers 0
Blyler

ZTE Skate - recovery to stock doesn't work

1 post in this topic

Hi, like the title says, i tried to root my smartphone, but because i surely did something what i shouldn't, android isn't going to boot..

When i turn power, it shows green android logo, then blue inscription ANDROID and then it start just flashing it again and again and i can't do anything..

I tried even recovery mode, but it looks like something is broken there, i wiped all data and cache, then rebooted, but nothing, so i ask if you would be so nice and at least try to help..

Btw.: USB doesn't work too, shows some unknown device in PC, no more, can't manipulate with it.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.