• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[GUIDE] How to unbrick the G300

54 posts in this topic

Posted (edited)

From what I've seen on this topic, I had almost the same problem. I couldn't acces CWM, so I decided to force official update and the one given here got stuck exsactly where yours did. I also tried those middle files, and they got stuck just as yours. So I tried this http://www.huaweidevice.com/cn/downloadCenter.do?method=toDownloadFile&flay=software&softid=NDE4NjY=, and it worked.

 

Hope that works for you too.

 

Man I'm facing the same issue (my phone's vendor is China Unicom as well) and did the same thing but the bar only fills up to about 15% and gets stuck. I downloaded the firmware from a mirror site since the link you gave was all in Chinese and I couldn't find the exact firmware file that you were talking about. Is is that I may have downloaded some other firmware? Can you post the direct download link of the firmware file you're talking about? That would be really helpful! Thanks!

PS I downloaded this firmware from the mirror site: https://mega.co.nz/#!ll4HCBpS!HNgYxiF8Ey4DahXnt1KDm17iKXY_mXxhPbD1c8b6yHM

Edited by MahadAliSajid
0

Share this post


Link to post
Share on other sites

Posted

Hi,

 

I created an account on the site just to say : thank you ! Your method helped me unbrick my G300.

 

Thank you for sharing your knowledge to newbies like me :)

 

I want to add useful information for others : huawei downloads are very slow and tend to fail. Use the following link for better downloads :

http://forum.gsmhosting.com/vbb/f929/download-all-huwawei-android-stock-firmwares-here-1844414/

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.