Sign in to follow this  
Followers 0
superquake

Old Pulse - dead?

3 posts in this topic

Hi, I bought a PAYG Pulse here in the UK when they were first released, and after a year or so it was replaced and kept in a drawer. I've decided to take it out of retirement, but can't get it to work. This is what is happening:

Plug it into the mains and the screen stays off, but the buttons flash once every few seconds. Eventually it vibrates for a second and the T-Mobile logo appears. It then seems to stop charging, as it goes no further but after a while goes off and the cycle starts again (flashing buttons, then logo, rinse and repeat).

I can't get recovery to work.

Blue screen boot mode works, and has the following info:

USB FastBoot 0.5

Machine ID 1007000 v0

Build Date: April 19, 2010

Is there any hope? I have tried this with the battery in and out, connected to mains and USB.

Thanks!

0

Share this post


Link to post
Share on other sites

Which ROM is currently installed on it?

Edited by zYn!x
0

Share this post


Link to post
Share on other sites

i was having exactly the same problem,tried a new battery but nothing,did the 2.1 upgrade and it update completes then does nothing but stay on that screen [restarting],taken batt out+used mains power then it boots to t mobile logo and does nothing again.....?,

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.