penthaler

[SOLVED] G300 sometimes wont wake up from deep sleep

10 posts in this topic

Ok, few weeks ago was flashing latest cm9, unlocked bl with unlockbootloader.exe (not official), flashed cwm 6.0.2 (not latest), eberything went fine. Wiped all data, everything...

with cm9 wasnt so satisfied (because of bad voice call), so restored backup of my nandroid of stock b952...

after few time was realised that when i let phone alone for longer time, it doesnt respond when i wanted to unlock it from deep sleep. Phone works, led blinking, but doesnt respond when pressing power button. I could do it about a minute, and then phone screen blinks and is possible to unlock it. Looks like it restarts in deep sleep, because using wifi at home and it just connect to it when unlocked at last....

ok was trying another kernel, unlocking bl and locking bl again, now using cm9 nighlies version and it happen again...

what happens? how to dismiss this problem?

Didnt test forced install of official ROM... btw. dont you call this 3g reboots?

Edited by penthaler
0

Share this post


Link to post
Share on other sites

Do the buttons at the bottom light up?

0

Share this post


Link to post
Share on other sites

LED light blinking, when pressed power button (to unlock - light up the screen) the bottom touch buttons just flashed or glows and dont want to stop or dont light up... any time it happend it was different. But after minute the screen blinks and then I could unlock it. BUT - as wrote before, looks like phone restarts because it searches and connect to wifi, although I use it all the time at home and in settings i have ALWAYS use wifi...

Doesnt matter - made forced installation of B952, without unlocking BL - now will be only watching if something will go wrong or not...

0

Share this post


Link to post
Share on other sites

LED light blinking, when pressed power button (to unlock - light up the screen) the bottom touch buttons just flashed or glows and dont want to stop or dont light up... any time it happend it was different. But after minute the screen blinks and then I could unlock it. BUT - as wrote before, looks like phone restarts because it searches and connect to wifi, although I use it all the time at home and in settings i have ALWAYS use wifi...

Doesnt matter - made forced installation of B952, without unlocking BL - now will be only watching if something will go wrong or not...

I have this problem too, (on Electra / CyanogenMod 10.1) if you wait, the phone restarts. Also, the reason for wi-fi being off, is that it turns off when the phone is asleep. You can stop this by going: home > options button > settings > wifi > options button > advanced > keep wi-fi on during sleep > always. This will make sure that the wi-fi stays on all of the time.

Edited by george109
0

Share this post


Link to post
Share on other sites

But I wrote that I have wifi ALWAYS ON - always using advanced options - not a noob, man. (maybe I not wrote it clearly)

LOCK - the problem was really binded with UNLOCKING BL with unnoficial way (unlockbootloader.exe) + flashed CM9. Now with stock ics (flashed via forced install not via cwm backup) and locked bl - no problem with anything...

0

Share this post


Link to post
Share on other sites

But I wrote that I have wifi ALWAYS ON - always using advanced options - not a noob, man. (maybe I not wrote it clearly)

LOCK - the problem was really binded with UNLOCKING BL with unnoficial way (unlockbootloader.exe) + flashed CM9. Now with stock ics (flashed via forced install not via cwm backup) and locked bl - no problem with anything...

Sorry, anyway I hope that fixes it :)
0

Share this post


Link to post
Share on other sites

No - the wifi (keep wi-fi on during sleep > always) dont handled that problem, because it was set as you tell -> ALWAYS... these settings was used without unlocking BL, with unlocked BL on stock ROM/kernel... But now i recognize, that many other settings not mentioned should affect different problems...

anyway, thank you for time you spent for answers.

0

Share this post


Link to post
Share on other sites

No - the wifi (keep wi-fi on during sleep > always) dont handled that problem, because it was set as you tell -> ALWAYS... these settings was used without unlocking BL, with unlocked BL on stock ROM/kernel... But now i recognize, that many other settings not mentioned should affect different problems...

anyway, thank you for time you spent for answers.

Thats Ok :)

0

Share this post


Link to post
Share on other sites

ok, not solved, i though so, but after few days it is back. and it looks like some installed app does it, or my home wifi which makea too much restarts.

is possible, that it could happen because of new update of the simpsons tapped out game? nothing changed ...

btw those bottom buttons doesnt light up. phone was charging, only sound of alarm and led light showed... and it doesnt respond for power button pressing even volume buttons.

0

Share this post


Link to post
Share on other sites

At last this weird problem really solved. Looks like g300 has some six sense or so... The troubles makes wifi router which signal restarts itself too often. When phone was in standby (and gets to deep sleep) after many hours wifi router xtimes restarted itself and phone wanted to reconnect wifi -> gprs -> wifi -> gprs ...and so on. Now with gprs data only there is no more this problem. Wifi router disabled, disasembled, trashed xD

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.